Results 1 to 6 of 6
Discuss Internet not working on OS-X at the Hardware - Hackint0sh.org; I just got OS-X running. and the first thing it says is that my internet ...
  1. #1
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Internet not working on OS-X

    I just got OS-X running. and the first thing it says is that my internet isn't working, I tried using a Netgear USB network adapter. and my wireless card apparently isn't working..so do I have to buy an Airport Express for it to work? or is there a hack that I can do?



  2. #2
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    bumpity bump bump.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your Wireless card chipset? you have 2? tell me both chipsets
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Atheros apparently as you said for the built in one. not sure of the USB one..lemme check.


    and also, my Processor fan isn't working in OS-X or Windows anymore :/

    EDIT: I'm thinking its a Prism2? Its a NetGear MA111 model. so if you can find it out. yeah
    Last edited by fireshot91; 10-23-2008 at 03:18 AM.

  5. #5
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes its a Prism3.


  6. #6
    Advanced Array

    Join Date
    Oct 2008
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bumpity bump bumppppp!! I need this working. I have to keep on switching my keyboards to boot into windows, and then go to the internet..

 

 

Similar Threads

  1. Internet not working in Iatkos :(
    By jmd87 in forum Hardware
    Replies: 0
    Last Post: 07-13-2009, 11:03 AM
  2. need help....internet is nt working
    By aniketsharma9865 in forum General
    Replies: 2
    Last Post: 11-02-2008, 03:33 PM
  3. Who's here still cannot get tzone internet working?
    By dualmax in forum iPhone "2G" (Rev. 1)
    Replies: 63
    Last Post: 02-28-2008, 07:10 PM
  4. get internet working
    By hockeyfan in forum Tiger
    Replies: 0
    Last Post: 02-18-2008, 04:26 PM
  5. Replies: 5
    Last Post: 10-17-2007, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:32 PM.
twitter, follow us!