Results 1 to 4 of 4
Discuss HP DV6500 No sound or wireless 10.5.5 at the Hardware - Hackint0sh.org; iI have an HP DV6500 intel 2 Duo Core 1.66mhz running iDeneb 10.5.5 and works ...
  1. #1
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HP DV6500 No sound or wireless 10.5.5

    iI have an HP DV6500 intel 2 Duo Core 1.66mhz running iDeneb 10.5.5 and works great except for the sound and wireless (ethernet works)
    The wireless card is Realtek RTL8101 Family PCI-E NIC NDIS 6.0
    I could use some help getting these things working
    I am a Mac Man and I have been using Mac since they came out and I am not too Happy with Vista
    Any help would be greatly appreciated!!!!!!!

    Hap



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Whats your audio chipset?

    I believe this is LAN: Realtek RTL8101
    Last edited by icchansan; 11-03-2008 at 04:36 PM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HP DV 6500 info

    Processor Intel(R) Core(TM)2 Duo CPU T5450 @ 1.66GHz, 1667 Mhz, 2 Core(s), 2 Logical Processor(s)
    Intel GM965 Revision C0
    Intel 82801HBM (ICH8-ME) Revision C0
    BIOS Version/Date Hewlett-Packard F.58, 6/16/2008
    Product Type Intel(R) PRO/Wireless 3945ABG Network Connection
    Product Type Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0)
    Intel Corporatio 82801H (ICH8 Family) HD Audio Controller

    i hope this helps

    Hap

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For Wireless check this site

    Still need your Audio chipset, use everest to get it...
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Wireless and sound problem
    By reptile888 in forum Kernel / Kext (Driver) Support
    Replies: 13
    Last Post: 03-01-2012, 05:50 AM
  2. Edimax Wireless Pci + Sound issue
    By Pazy007 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 10-07-2011, 10:27 AM
  3. cant get sound or wireless
    By mxcrazy12 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-13-2010, 08:59 PM
  4. how to fix wireless and sound problem?
    By sandrikaaa in forum Kernel / Kext (Driver) Support
    Replies: 5
    Last Post: 05-04-2009, 07:32 PM
  5. Sound & wireless not working
    By Jameski in forum Installation
    Replies: 1
    Last Post: 03-20-2009, 03:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:14 AM.
twitter, follow us!