Results 1 to 2 of 2
Discuss Going in circles!! Stuck with crash at "Login Window started" at the Hardware - Hackint0sh.org; I've been trying for days to get this going. I've never had so much learning ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Going in circles!! Stuck with crash at "Login Window started"

    I've been trying for days to get this going.
    I've never had so much learning crammed in at one time!! Brain fry!

    My current problem is after install and reboot, with -v flag it stalls at Login Window app started,
    I'm using the Uphuck 10.4.9 v1.3 universal DVD. I have tried with both the AMD sse3 kernel and am now using the universal kernel to achieve the same results!

    I'm running a MSI K9AGM2 and a AMD 64x2 6000+, Ati Radeon 1200 512mb, ATI SB600 Chipset. 2Gb Ram.

    I've established that I need to use cpus=2 to start anything. I've also tried installing the LoginWindow patch to no avail (from memory this just gave me the same prob, only tried on the AMD sse3 kernel.) ACPI Platform is installed (without this she encounters another prob starting the cpu).

    I'm thinking maybe it's graphic related? I can't seem to find much info by searching (the search continues). I've installed the ATI 1x00 Driver. But I'm about to try some others now.

    My hardware should be compatible so I can only imagine it's a setup/install drama.

    Hoping someone(s) may help with any suggestions... I'm a lot more windows coherent than osx but I'm charging on so I can change this!


    Problems are temporary, Solutions last forever.



  2. #2
    Newbie Array

    Join Date
    Aug 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if you get a count down screen under Darwin before it start into the Apple script at the beginning of the boot process hit any key and when it ask for boot options type the following:

    -v -f -x

    and hit the enter key.

    this will boot you in safe mode so you can get every thing setup after that you should be able to restart and boot normally and get in fine if not it is probably a kext error and if that is the case let me know and I will try and walk you through that process.

 

 

Similar Threads

  1. Replies: 28
    Last Post: 03-31-2012, 06:00 PM
  2. MacNN: New Apple Store window display "floats" MacBook Air
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-01-2011, 02:10 AM
  3. Replies: 0
    Last Post: 06-27-2008, 04:20 PM
  4. [iPhone SDK][Dev Corner] "About" button and its Window ?
    By celebi23 in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 03-09-2008, 09:42 AM
  5. "SIM locked" window freezes after iUnlock
    By haldor64 in forum General
    Replies: 0
    Last Post: 09-12-2007, 02:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:13 PM.
twitter, follow us!