Results 1 to 2 of 2
Discuss GA-965P-S3 E6300 @ 2.8/3.01GHz 10.4.8/10.4.9 multi-results at the Hardware - Hackint0sh.org; Not new to OS X on PC, just adding more info to this forum for ...
  1. #1
    Advanced Array zulu.walker's Avatar

    Join Date
    Feb 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post GA-965P-S3 E6300 @ 2.8/3.01GHz 10.4.8/10.4.9 multi-results

    Not new to OS X on PC, just adding more info to this forum for those who want to compare setups with their hackintoshes. Complete specs in sig, also including a few other benches that I feel is more accurate to benchmarking pure hardware performance like Geekbench32/64/Rosetta, Geekbench2, and Cinebench 9.5

    IMHO XBench doesn't reflect the correct performance of OS X, which can be easily seen by the first two tests done at 2.8GHz and 3.01GHz while the other benchmarks clearly show the performance difference.

    ------------------
    XBench(NoHD) @2.8GHz: 224.96
    Xbench (NoHD) @ 3.01GHz: 224.51
    Xbench (HD ONLY on JMicron SATA): 44.16 [not a fresh install]
    Xbench (HD ONLY on Intel AHCI): 57.07
    Geekbench32 @ 2.8GHz: 297.6
    Geekbench32 @ 3.01GHz: 308.7
    Geekbench64 @ 2.8GHz: 318.7
    Geekbench64 @ 3.01GHz: 334.7
    GeekbenchRosetta @ 2.8GHz: 208.4
    GeekbenchRosetta @ 3.01GHz: 220.5
    Geekbench2 @ 2.8GHz: 3900
    Geekbench2 @ 3.01GHz: 4136
    ------------------


    Cinebench9.5 results in next post as well as XBench HD-only results, 10 attachments max here.
    Attached Files
    JaS 10.4.9 SSE3 Intel

    Intel® Core™2 Duo E6300 @ 3.01GHz (7x430) - • Gigabyte GA-965P-S3 (F8 BIOS) - • 2x1GB Mushkin DDR2-800 CL4 - • 7600GT 256MB - • Realtek ALC883 + Z-5300 - [5.1/7.1] - • 2x200GB Seagate PATA - • 2x250GB Hitachi SATA R-0 - 4x80GB Seagate PATA (R-0 Ext.) - • 2x160GB Maxtor SATA - • LH-18A1H @ USB2.0 - • ADSTech PYRO - ADSTech PYRO A/V - • BT878 Tuner - • Apple KB -



  2. #2
    Advanced Array zulu.walker's Avatar

    Join Date
    Feb 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post

    Continuation of first post of results from my hackintosh for comparison with other setups and real macs.


    CINEBENCH 9.5 (@ 2.8GHz)
    ************************************************** **

    Tester : me

    Processor : Hackintosh
    MHz : 2800
    Number of CPUs : 2
    Operating System : OS X.4.8

    Graphics Card : 7600GT
    Resolution : 1280x1024
    Color Depth : 32

    ************************************************** **

    Rendering (Single CPU): 465 CB-CPU
    Rendering (Multiple CPU): 872 CB-CPU

    Multiprocessor Speedup: 1.88

    Shading (CINEMA 4D) : 563 CB-GFX
    Shading (OpenGL Software Lighting) : 2251 CB-GFX
    Shading (OpenGL Hardware Lighting) : 5259 CB-GFX

    OpenGL Speedup: 9.33

    ************************************************** **



    CINEBENCH 9.5 (@3.01GHz)
    ************************************************** **

    Tester : Ako

    Processor : Mine
    MHz : 3010
    Number of CPUs : 2
    Operating System : 10.4.9

    Graphics Card : 7600GT
    Resolution : 1280x1024
    Color Depth : 32

    ************************************************** **

    Rendering (Single CPU): 497 CB-CPU
    Rendering (Multiple CPU): 931 CB-CPU

    Multiprocessor Speedup: 1.87

    Shading (CINEMA 4D) : 601 CB-GFX
    Shading (OpenGL Software Lighting) : 2379 CB-GFX
    Shading (OpenGL Hardware Lighting) : 5447 CB-GFX

    OpenGL Speedup: 9.06

    ************************************************** **


    Also attached are the XBench drive-only results on the JMicron IDE/SATA controller on the GA-965P-S3 and on the Intel AHCI controller embedded in the Northbridge, their results are on the first post of this thread.

    Hope this helps you guys determine if your rigs are running as fast as it should be. All tests were taken on an overclocked E6300 @ 2.8GHz and at 3.01GHz, somewhat close to the processor speeds of the Mac Pros but with only two cores and only 2MB L2 cache per core.


    Good luck with your rigs.
    Attached Files
    Last edited by zulu.walker; 04-07-2007 at 10:08 AM. Reason: more relevant info
    JaS 10.4.9 SSE3 Intel

    Intel® Core™2 Duo E6300 @ 3.01GHz (7x430) - • Gigabyte GA-965P-S3 (F8 BIOS) - • 2x1GB Mushkin DDR2-800 CL4 - • 7600GT 256MB - • Realtek ALC883 + Z-5300 - [5.1/7.1] - • 2x200GB Seagate PATA - • 2x250GB Hitachi SATA R-0 - 4x80GB Seagate PATA (R-0 Ext.) - • 2x160GB Maxtor SATA - • LH-18A1H @ USB2.0 - • ADSTech PYRO - ADSTech PYRO A/V - • BT878 Tuner - • Apple KB -

 

 

Similar Threads

  1. Gigabyte GA-965P-DQ6
    By eggie in forum Hardware
    Replies: 6
    Last Post: 08-30-2013, 04:03 AM
  2. Leopard on Gigabyte 965P-DQ6
    By Rcarles in forum Installation
    Replies: 0
    Last Post: 10-12-2011, 02:12 PM
  3. Replies: 0
    Last Post: 06-24-2010, 05:20 PM
  4. ga 965p ds3 networking problem
    By swampthing in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 06-17-2009, 12:30 PM
  5. Gigabyte GA-965P-S3 rev1.0
    By zulu.walker in forum Hardware
    Replies: 1
    Last Post: 11-17-2007, 04:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:20 PM.
twitter, follow us!