Results 1 to 2 of 2
Discuss Final Cut Crushes At Start Because FireWire at the Hardware - Hackint0sh.org; Hi guys how are you all really i need your help in this so i ...
  1. #1
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Final Cut Crushes At Start Because FireWire

    Hi guys how are you all

    really i need your help in this

    so i joined your cool OSX86 Society to try mac and really it is so awesome

    but the main reason that make me join you is

    Final Cut Studio Pro 2.0

    as am working in Editing and Videos and i can`t afford buying Real Mac For now


    so i got the iAtkos V7

    on my PC which Specification is :

    M.B. : Giga-Byte GA-EP31-DS3L
    Processor : Intel Core 2 Due E4600 2.4/2m
    Ram : 2*2 Kingstone
    Drive : Sony DVD-RW Sata Drive
    VGA : XFX Geforce 8400 GS Fully Working ( Has QE/CI )
    H.D.D : W.D 250 Sata

    So I Downloaded the whole 52 Gigas Final Cut Program and Begin to install

    and it`s ok i finished installing

    but when launching the final cut

    it loads but before it finishes loading

    popup message appear and says can`t load external a/v something i don`t remember

    and the main problem is final cut seeking

    Apple FireWire

    And I Don`t have any fire wire ports

    so how we could solve this out

    So Any modifications to files or some thing

    or can u tell me any FW cards to buy or tell me what to make this final work

    thank u in advance



  2. #2
    Newbie Array

    Join Date
    Nov 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi

    Sorry for answering and do not giving any solution.

    I ddin t yet install OS X on my VAIO sony Laptop, but i want to do it for same reason than u > using FINAL CUT STUDIO.

    Did could solve the pb.

    >>

    I dont wont waste time and energy for nothing >> your experience will help

    thanks a lot

 

 

Similar Threads

  1. Firewire (ohci): start - unable to get device memory
    By interinfinity in forum Installation
    Replies: 4
    Last Post: 11-07-2011, 10:07 AM
  2. Replies: 0
    Last Post: 04-13-2011, 10:30 PM
  3. MacNN: HTC Evo 4G crushes Sprint's first-day sales records
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-07-2010, 02:40 PM
  4. Replies: 0
    Last Post: 12-21-2008, 10:12 PM
  5. Replies: 0
    Last Post: 12-21-2008, 10:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:32 PM.
twitter, follow us!