Results 1 to 4 of 4
Discuss [Drivers] How to install drivers after install leo4all at the Hardware - Hackint0sh.org; i have installed leo4allv3 in my pc but i think i didnt selected the proper ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Drivers] How to install drivers after install leo4all

    i have installed leo4allv3 in my pc but i think i didnt selected the proper drivers... do i have to install everything again or there is some setups just to run and update the drivers?

    on this moment i dont have sound, i dont have wireless and i think my video card is not properly installed either - there is only one resolution available, so i cant change to the resolution that is best for my laptop screen.

    video card:
    256MB GeForce 8400M G

    wirless card:
    Wireless intel 4965AGN

    audio card:
    Realtek High Def. Audio


    can someone help me?
    (sorry if the title is not correct)



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    already found NVinstaller where i downloaded and installed v4.1 and now's working

    sound already working too.

    already found the driver for wireless card of iwidarwin but its working either...

    can someone help me on this problem?
    Last edited by apologies; 07-14-2008 at 08:35 PM.

  3. #3
    Newbie Array

    Join Date
    Oct 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    guys, i just installed my Kalyways 10.5.2 on my laptop and didnot choose any Graphics card driver during the installation. I have "Geforce 8400m GT and SigmaTel High Def Audio Codec". But hte problem now is that I cannot change the resolution from 1024x768 to anyother since my graphics card and laptop supports more than that (e.g on Vista). And i donot have any sound on it AT ALL. But when i plug in the USB speakers that i have, I can hear all the sounds.


    so please help me too, i have SigmaTel High Def Audio Codec and Geforce 8400 m GT. and the problems are the sam as yours..

    HELP is GREATLY appreciated man,
    Thanks,
    Atomixprince

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If you know that the drivers you need are on an OS X install disc you have, you can use pacifist to install them. Just open the disk with pacifist, find the package that contains what drivers you want to install, and click the install button.

 

 

Similar Threads

  1. Drivers Disappeared After Install...
    By CaptainNegatory in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 09-29-2010, 07:57 PM
  2. Install G31 Drivers in a Leopard 10.5.7!
    By szula in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 08-09-2009, 11:54 AM
  3. i cant install the graphics drivers.
    By pwhalen in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 06-28-2009, 08:13 AM
  4. Good Install but need other drivers...
    By aztekgod in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 04-05-2009, 04:10 AM
  5. How to install drivers
    By XedLos in forum Hardware
    Replies: 0
    Last Post: 05-01-2007, 08:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:28 AM.
twitter, follow us!