Results 1 to 3 of 3
Discuss In Desparate Need of Help! Asrock, AMD Phenom.. at the Hardware - Hackint0sh.org; OK here are my specs. ASRock K10N78 mobo -Chipset: NVIDIA GeForce 8200 -Audio: Realtek ALC888 ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation In Desparate Need of Help! Asrock, AMD Phenom..

    OK here are my specs.

    ASRock K10N78 mobo
    -Chipset: NVIDIA GeForce 8200
    -Audio: Realtek ALC888
    Cpu - AMD Phenom 9600 Agena 2.3GHz Quad-core

    Using a IDE hard drive and dvd rom
    -I also have a sata hdd but changing its bios or even compleatly disabling the sata controller dosn't make any difference


    I have tried just about every distro, the only 2 that I can acually get past booting the dvd to the install are xxx 10.5.6 and ideneb 10.5.6, I have tried every combo of kernal and chipset patches I can think of but nothing seems to work. If anyone can give me any info it would really be great



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok solved it, used lawlessppc. now I'm just working on getting the internet working. its a nforce ethernet controller, tried: forcedeath, and a number of nforce kexts but the furthest I can get is it reconizing its plugged in but dosnt reconize the isp and so on..

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nice, thx for sharing the info, I think theres support for that LAN, try asking on irc.osx86.hu #hackint0sh, or just change it for a PCI with OSX support, check the HCL and compare prices.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Phenom II Asrock
    By mentaldirector in forum Installation
    Replies: 2
    Last Post: 06-11-2011, 12:21 PM
  2. OSX on a ASROCK A330GC
    By zinko_pt in forum Installation
    Replies: 0
    Last Post: 12-13-2010, 12:42 PM
  3. i5 760, asrock,...
    By Flanker-B in forum Distributions
    Replies: 0
    Last Post: 12-07-2010, 02:32 PM
  4. Asrock ConRoe945-DVI
    By EvilWarning in forum Hardware
    Replies: 1
    Last Post: 04-13-2007, 09:18 AM
  5. Asrock 775i65PE
    By ernando in forum Hardware
    Replies: 0
    Last Post: 06-15-2006, 09:56 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:13 AM.
twitter, follow us!