Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
Discuss DELL Latitude 2100 (NetBook) at the Hardware - Hackint0sh.org; Originally Posted by bad410 congrats... well i got mine working now with iDeneb 1.6 lite. ...
  1. #11
    Newbie Array

    Join Date
    Mar 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bad410 View Post
    congrats...
    well i got mine working now with iDeneb 1.6 lite. just no wifi. probably because of the Intel2100BG card.
    u got your wifi on? whatś ur wifi card?
    but now i got the Snow Leopard and ideneb 1.6 lite. but the Snow Leopard wasn't that stable. certain apps can't run or just requires FORCE QUITING.
    Ideneb 1.6Lite is a no problem, except no wifi.
    however, ubuntu is perfectly fine on my Lat2100.....
    Correction, I meant to say wifi card is Intel Wifi Link 5100....
    Thanks.


  2. #12
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Yes! Easy Peasy.... for me....

    I got iDebeb 1.4 which installs OSX 10.5.6, after a quick install... okay, 15 minutes or so... quick?!?! Rebooted into OSX with wireless not working, 640x480, and no sound... No biggie... another 15 minutes later I was up and running with EVERYTHING working...

    I JUST checked Netbook MSI Wind

    Had to set an administrator password, then reboot with -f -v, then repair disk permissions in the Disk Manager...

    Downloaded VoodooHDA.kext (did a google search) installed it with Kexthelper (another google search) sound was good...

    Downloaded DellEFI (Google Search again) which includes some Mini9 drivers which also work for the Latitude 2100....

    Inside the package you can find the broadcom kext that will get wireless working... and the proper video kext... not sure as to the name... use kexthelper to install them, reboot, and BLAMMO, fully working...

    XP was a DOG on this 2100... very slow... OSX runs like a dream...

  3. #13
    Newbie Array

    Join Date
    May 2010
    Location
    Dunia
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Snow Leopard 10.6.7 success following Asus 1005ha mac osx

    All,

    Succeed to install Snow Leopard 10.6.7 using link below:

    How-To Install or Update Mac OS X Snow Leopard 10.6.7 on the Asus 1005HA Netbook | MarcoMC – Technical Consultant

    Already work in my Dell latitude 2100 for 2 months and all working fine.

    Thanks for Marcomc.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Dell Latitude C600
    By bryan847 in forum Distributions
    Replies: 0
    Last Post: 07-30-2011, 04:04 PM
  2. OS X on a Dell Latitude D620
    By Mafuzzer in forum Distributions
    Replies: 0
    Last Post: 07-26-2011, 05:09 PM
  3. Help with OS X 10.6 on a Dell Latitude D820
    By thereverendz in forum Installation
    Replies: 0
    Last Post: 02-08-2011, 04:02 PM
  4. Dell Latitude 2100 Installation problems
    By ReaperJDJ in forum Hardware
    Replies: 1
    Last Post: 05-11-2010, 04:28 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:37 PM.
twitter, follow us!