Results 1 to 3 of 3
Discuss Biostar TForce TF570SLI at the Hardware - Hackint0sh.org; Good evening all, I have a Biostar TForce TF570SLI and need some help getting it ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Biostar TForce TF570SLI

    Good evening all,

    I have a Biostar TForce TF570SLI and need some help getting it set up under Leopard.

    I installed from the Zephyroth 10.5.2 dvd image and was pleasantly surprised to see my NVidia 8600GT work perfectly (both CI and QE enabled, as well as a ton of resolutions) so simply with just a few options in the installer, but I'm having some trouble with LAN and audio.

    I selected the checkboxes in the installer that I thought should work, but they didn't, so I need to know what installer options to use or what kexts I need to install manually.

    Per Newegg, both LAN connections are "Marvell 88E1116" and the audio is "Realtek ALC888". There are 6 audio connections on the back panel.

    Using the forcedeth.kext, the LAN ports are at least detected, but are shown as no cable connected.

    Thank you so much for any help you can provide!



  2. #2
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any updates?

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jdes View Post
    Any updates?
    Nope. Wish I could be more helpful if you're in the same boat I was, but I tried all kinds of things and looked all over the place for help and all I got were dead threads like this, no help at all. I figured more people would have this motherboard.

    I eventually gave up on it for a while until I could get money together to build a new system with hardware known to work better. Couple that with changing priorities, I'm now waiting for my Dell Mini 9 to ship in about 2 and a half weeks. It seems to be almost 100% compatible out of the box, and with being out of town for work so much anymore, I have less time to tinker around with the desktop at home and an OSX netbook would be more useful.

    I hope you eventually find what you're looking for, sorry I couldn't be any help, but when threads go 9 months without a reply, I kind of assume I'm alone and I certainly don't have the skills and knowledge to figure it out completely on my own... Help from this forum or any other would have been appreciated.
    Last edited by Sent from my iPhone; 11-26-2008 at 02:58 PM. Reason: iPhone insisted on "correcting" a lot of what I said, so now it should have the right words :-)
    AMD Athlon X2 4000+
    Biostar TForce TF570SLI
    eVGA NVidia Geforce 8600GT 256MB
    2GB DDR2 800
    250GB Seagate SATA HDD
    Leopard installation status: Work-in-progress

 

 

Similar Threads

  1. Anybody Tell Me How To Install Mac On Biostar G31D-M7
    By krishna03krish in forum Installation
    Replies: 2
    Last Post: 03-21-2012, 12:04 PM
  2. Hackintosh on Biostar G41-M7 board
    By dolphans1 in forum Installation
    Replies: 88
    Last Post: 10-05-2011, 06:35 PM
  3. HOW TO: Biostar G31-M7 TE
    By sinanziric in forum Tutorials
    Replies: 6
    Last Post: 08-17-2011, 04:43 PM
  4. Distrib for BIOSTAR T6100-939
    By JoTaKe in forum Distributions
    Replies: 2
    Last Post: 10-04-2009, 12:27 PM
  5. Biostar T-Force 6100-939
    By EtherealRemnant in forum Hardware
    Replies: 0
    Last Post: 05-04-2006, 03:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:06 PM.
twitter, follow us!