Page 1 of 8 12345678 LastLast
Results 1 to 10 of 80
Discuss ATI Radeon HD 2600 PRO (dev ID 9589) fully working! at the Hardware - Hackint0sh.org; Ok, listen up. Netkas finally cracked the drivers for Radeon HD 2600 PRO, device id ...
  1. #1
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ATI Radeon HD 2600 PRO (dev ID 9589) fully working!

    Ok, listen up. Netkas finally cracked the drivers for Radeon HD 2600 PRO, device id 9589.

    For the moment it works only with DVI2VGA adaptor.

    Here is the pack with the files you need to make it work.

    http://tinyurl.com/2dr7ys

    You need 10.4.10 with kernel 8.10.3.

    Put kexts in /System/Library/Extensions. Repair permissions.

    Copy OpenGL.Framework in your /System/Library/Frameworks

    Use kernel in the archive.



  2. #2
    Senior Professional Array

    Join Date
    May 2006
    Posts
    135
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    still crash after opengl and dashboard or it fixed?
    1) C2D E2160@3Ghz | MoBo: ASUS P5E-VM DO | Chipset: ICH9 | No Onboard LAN Intel | Wifi: NetGear WPN311 (recognized as Airport Extreme) | Sound: ALC883 but no 5.1 ch atm | Memory: 2 Gb RAM | Geforce 8600 GT 256 MB/CE/QI | HD: SATA 160GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

    2) C2D E6600@3.53Ghz | MoBo: ASUS P5K | Wifi: RT2500USB | Sound: Onboard ALC883 | Memory: 2 Gb RAM | GeForce 8800GT 512 MB/CE/QI | HD: SAMSUNG SATA-II 500GB | DVD : Pioneer 111L 40X/16X | OSX 10.5.2 pc efi v8

  3. #3
    Advanced Array

    Join Date
    Sep 2006
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Everything is fixed on 2600Pro as far as I know. 2600XT (9588) also works without crashes.

  4. #4
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    CycloneFR, everything works ok. OpenGL, QT full acceleration etc.

    Still trying values in Natit to get DVI working

  5. #5
    Newbie Array

    Join Date
    Jul 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    That is great!!

    Thanks you!!!!

    BTW, I'm using 1950GT now, if I change to 2600XT, What do I need to do?

    Unintall old driver?? Or just Install New one??


  6. #6
    Newbie Array

    Join Date
    Jul 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by enderwiggin View Post
    CycloneFR, everything works ok. OpenGL, QT full acceleration etc.

    Still trying values in Natit to get DVI working
    Thank you, I'm waiting for DVI working too.

    As I'm new to Mac OS, I can't do any thing help.

  7. #7
    Newbie Array

    Join Date
    Aug 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    THANK YOU !, Excellent work!.

    I have a little question though - am i supposed to have "Core Image" support ?
    because for some reason i do not have it.
    Thanks

  8. #8
    Newbie Array

    Join Date
    Jul 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The kernel inside of file work on AMD?

  9. #9
    Engineer Array netkas's Avatar

    Join Date
    Oct 2006
    Posts
    235
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by troddentrack View Post
    The kernel inside of file work on AMD?
    nop
    nohpet doesn't work too

  10. #10
    Newbie Array

    Join Date
    Jul 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by netkas View Post
    nop
    nohpet doesn't work too
    Netkas, i have X2 4400 and motherboard A8N-SLI, 10.4.10, this kernel version don't work with your patch?

    Ps: sorry the english.


 

 
Page 1 of 8 12345678 LastLast

Similar Threads

  1. ATI Mobility RADEON HD 2600
    By trompeteandos in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 04-21-2009, 05:41 PM
  2. Replies: 0
    Last Post: 11-24-2008, 08:26 PM
  3. Radeon HD 2600 PRO (512MB) + Leopard
    By mcsmart in forum Hardware
    Replies: 4
    Last Post: 01-03-2008, 11:37 AM
  4. Radeon HD 2600 Pro Lost Menu Text
    By PolyPill in forum Hardware
    Replies: 4
    Last Post: 12-04-2007, 07:20 PM
  5. Replies: 0
    Last Post: 11-20-2007, 12:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:14 PM.
twitter, follow us!