Results 1 to 10 of 10
Discuss Atheros AR5BMB5 wifi? at the Hardware - Hackint0sh.org; Hi, I hate for my first post to be for help, but I'd really like ...
  1. #1
    Newbie Array Dani's Avatar

    Join Date
    Dec 2008
    Location
    Canada
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Atheros AR5BMB5 wifi?

    Hi, I hate for my first post to be for help, but I'd really like to know how to fix this. Sorry.

    So, I've looked around and I can't seem to find how to add a wireless card or OSX doesn't recognize is anyway. It says I can access through LAN (and I can) but has no option for WLAN. I have zero idea how to fix this. It's an Atheros AR5BMB5, as I had said.

    Also, my USB ports don't seem to work. I jacked in two different USB wireless. . . uh, things and one 2GB memory stick. There was no reaction from the computer but the light on the USB memory stick did turn on. Not sure what specifications I can give to help you figure out why this is happening, but if there is anything, let me know.

    Thanks for any help. I hope to try to become a more productive member of this community in the future. Sorry again for the leech first post.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you tell me your specs? what kernel are you using?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array Dani's Avatar

    Join Date
    Dec 2008
    Location
    Canada
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iDeneb v1.3 10.5.5

    Specs:
    Processor Brand: Intel
    Processor Class: Pentium Dual-Core
    Processor Number: T2060
    Processor Speed: 1.6 GHz
    Front Side Bus: 533 MHz
    Mobile Technology: Other
    L2 Cache Size: 1 MB
    System Chipset: Intel 945GM Express
    Memory Speed: PC2-4200 (533MHz)
    Memory Type: DDR2-SDRAM
    Installed Memory: 1 GB
    Hard Drive Capacity: 80 GB
    Drive Controllers: IDE (Ultra ATA/DMA)

    Copied that off another site, but it's exactly like mine. Thanks a lot for helping!

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    And You forgot to tell me your kernel :/
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array Dani's Avatar

    Join Date
    Dec 2008
    Location
    Canada
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ah! I apologize! I thought you were talking about the IDeneb v1.3
    OSX 10.5.5 thing, so I posted that. I'm kind of new at this sort of thing. How do I find out my kernel?


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Try installing this
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array Dani's Avatar

    Join Date
    Dec 2008
    Location
    Canada
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mm'kay, did that. Now every time I start my computer it stops while booting and tells me I need to restart. Incidentally, I've also found out that my kernel is Darwin Version 9.2.2, due to the fact that it's in the text behind the reboot message.

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.o i said forgot about the kernel cuz, how come you use ideneb 10.5.5 and install a old kernel lol, I tho you have 9.5 :/

    anyway lets to force this... in darwin type:
    -v -f
    good luck, if you have windows we can replace the kernel there, but try the flags 1st ok?

    if it boot repair permissions and restart again
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Newbie Array Dani's Avatar

    Join Date
    Dec 2008
    Location
    Canada
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ah, I re-installed iDaneb with the 9.5 kernel and fiddled with the customize settings. Everything works now. Thanks a lot for your help! Sorry for bothering you.

    Hope to be hanging around the forum for a long time!

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Nice, problem Solved, thread closed
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 

LinkBacks (?)

  1. 03-10-2009, 12:38 AM

Similar Threads

  1. Atheros AR5007 wifi adapter
    By iWuzHere in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 02-10-2011, 05:53 AM
  2. Atheros AR5007 WiFi Adapter
    By nugiajaime in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 01-16-2011, 05:07 AM
  3. Wifi Atheros ??? help!!
    By ganesh040 in forum Hardware
    Replies: 0
    Last Post: 12-08-2008, 11:53 AM
  4. [WiFi] Atheros AR5006EG
    By cabezaboton in forum Hardware
    Replies: 7
    Last Post: 10-30-2008, 11:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:17 AM.
twitter, follow us!