Results 1 to 6 of 6
Discuss Asus P5P43TD for a Hackintosh? at the Hardware - Hackint0sh.org; I know there's about a million combos and questions about building a mac, and I ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Asus P5P43TD for a Hackintosh?

    I know there's about a million combos and questions about building a mac, and I appreciate any assistance.

    I'm wanting to use:

    ASUS P5P43TD PRO LGA 775 Intel P43
    MSI GeForce GTS 250 512mb (N250GTS)
    G. Skill 4GB (2 x 2GB) DDR3 1600
    Intel Core 2 Quad Q9550 2.83GHZ

    Anyone know if theis will work?
    Last edited by jamie007; 07-14-2009 at 05:21 PM.



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Didn't get any responses but from the research I did, I think it will work. I just ordered my parts, and I'll post my results when I get it up and running.

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    got my rig together and I'm trying to install Kalyway, after it finishes loading darwin X86, I see the apple logo for a second and then it reboots. I've done a ton of searching and tried numerous bios settings and -v, -f, platform+x86pc, platform=86pc,x, tohkernel. With no luck, any suggestions for this mobo? I have yet to find a thread on this particular board, but have found similiar ASUS boards and tried those settings with no luck.

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Got Leopard Installed!

    I found the problem was one of my bios settins, I disabled ACPI support and then it let me complete the install. It hung on the apple screen after the install and gave me a ACPI error and then I re-enabled ACPI after looking at tutorials. I'm a PC expert but am a total noob when it comes to Mac's. Now when I boot it hangs on the apple loading screen. when I do a -v one of the messages is:

    npvhash=4095
    hi mem tramps at 0xffe00000
    PAE enabled
    64bit mode enabled
    Drawin kernel Version 9.0.0; Tue Oct 9 21:35:55 PDT 2007 root:xnu - 1228~1/ RELEASE_I386
    standard timescaling quantum is 100000 us
    vm_page_bootstrap:S(or 5)10032 free pages and 14256 wired pages
    mig_table_max_display = 79
    Extensions "com.apple.driver .AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components ; use only one style
    AppleACPICPU: ProcessorAPicId=1 LocalApicId=0 Enabled
    AppleACPICPU: ProcessorAPicId=2 LocalApicId=1 Enabled
    AppleACPICPU: ProcessorAPicId=3 LocalApicId=2 Enabled
    AppleACPICPU: ProcessorAPicId=4 LocalApicId=3 Enabled
    Loading security extension com.apple.security.TMSafteryNet
    calling mp_policy_init for TMSafteyNet
    Security policy loaded: Safety net for Time Machine (TMSaferyNet)
    Loading security extension com.apple.nke.applicationfirewall
    Loading security extension com.apple.security.seatbelt
    calling mpo_policy_init for mb
    Seatbelt MACF policy initialized
    Security policy loaded: Seatbelt Policy (mb)
    Copyright (c) 1982, 1986, 1989, 1991, 1993
    the Regents of the Unversity of California

    Mac Framework successfully initialized
    usuing 10485 buffer headers and 4096 cluster IO buffer headers


    Any help is GREATLY appreciated!
    Last edited by jamie007; 07-18-2009 at 08:35 PM.

  5. #5
    Newbie Array

    Join Date
    Mar 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Hi Jamie007,
    Did you ever manage to get the mobo to work properly?
    I have the same mobo and installed 10.6 using the retail dvd and empire efi bootloader.
    However still having issues getting the graphics card to work correctly.


  6. #6
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No, right after my attempt, I picked up a copy of Win 7 and haven't tried again.

 

 

Similar Threads

  1. Hackintosh on ASUS EEE PC 1001PX
    By Rayiner in forum Installation
    Replies: 1
    Last Post: 02-15-2012, 09:46 PM
  2. Hackintosh on ASUS K53ta
    By James Kroll in forum Installation
    Replies: 0
    Last Post: 09-05-2011, 06:52 AM
  3. Possible to Hackintosh Asus 1001p?
    By sjr09 in forum Installation
    Replies: 3
    Last Post: 01-15-2011, 01:08 PM
  4. Asus vs Hackintosh
    By helenamcd in forum Hardware
    Replies: 2
    Last Post: 06-22-2009, 04:48 PM
  5. Installing hackintosh on asus mb
    By kennethho in forum Installation
    Replies: 2
    Last Post: 03-06-2009, 09:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 PM.
twitter, follow us!