Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Asus P5LD2-VM GMA950 at the Hardware - Hackint0sh.org; Complete installation tutorial in Tutorial section regarding this motherboard to get everything working. Using JaS ...
  1. #1
    aRt
    aRt is offline
    Administrator I AM GOD! :D Array aRt's Avatar

    Join Date
    Apr 2006
    Location
    brasil
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Asus P5LD2-VM GMA950

    Complete installation tutorial in Tutorial section regarding this motherboard to get everything working.

    Using JaS 10.4.6 install DVD:

    -Graphics works with no patches, full qe/ci/openGL
    -Networking works with no patches.
    -No sound wihout patched Azalia kext then got HD audio.
    -IDE primary can be booted from, not sure about SATA - untested.
    -powermanagement works.



  2. #2
    Newbie Array Taruga's Avatar

    Join Date
    May 2006
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Have the same board, sata works ok

  3. #3
    Newbie Array

    Join Date
    May 2006
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same board too,

    10.4.6 Myzar,

    everything is working except PowerManagement.

    Does anyone get it work ? (Sleep...)

    Thanks,

  4. #4
    Newbie Array

    Join Date
    May 2006
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    on HCL osx86project i read what IDE ATA didn't work.
    i have ATA HDD and plan to change my MOBO /
    is any with ATA drive here ?

  5. #5
    Newbie Array

    Join Date
    May 2006
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You've got two ide (PATA) controllers on this board,
    - one with the intel chipset -> works great under osx, with HDD or DVD IDE (PATA) drive
    - the second, ITE chipset -> don't work under osx.

    Bye,


  6. #6
    Newbie Array

    Join Date
    Aug 2006
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    installed the JaS 10.4.6 DVD. Updated to 10.4.7 with Semjaza's Decrypt. Things work like aRt said. Sound works after apply the azalia patch. I got a SATA Harddrive which is working.

  7. #7
    Newbie Array

    Join Date
    May 2006
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please, your powermanagement works with P5LD2-VM ?

    Did you tweak anything to make it work ?

    What's ur bios setting please ?

    S3+ACPi V2 enabled + APIC enabled ?
    Anything else ?

    I've got trouble with powermanagement and this board.

    Using the setings above, it almost work; i can manually sleep (using apple menu), but now the automatic sleeping doesn't work anymore And some USB harware crash u pon awaking

    Here's my version : 10,4,6 JaS + update 10,4,7 Jas + Semjaza patch

    Thanks !

  8. #8
    Newbie Array

    Join Date
    Aug 2006
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    eh, sleep works perhaps, but i can't wake it up anymore . shutdown and reboot function.

  9. #9
    Newbie Array

    Join Date
    May 2006
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I try many bios config to have good sleep/resume function.

    The best one is :
    - ACPI V2 enabled
    - ACPI APIC enabled
    - S3 resume mode
    - USB legacy disabled

    & default settings in the power management panel

    It works great, but i still have some pb with some apps. I think now that is those apps who don't like Sleep/Resume.

    I didn't thought that bios settings were so important in the power management...

    Celphi, what's ur bios settings ?

    Lapoul.

  10. #10
    Newbie Array

    Join Date
    Aug 2006
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if i remember right, i got nearly the same as yours. but i got the usb legacy mode activated. i once had my mac os too long inactive, and it goes to sleep or something like this and it couldn't be recovered except a reboot. so i deactivated sleep and so on in system preferences.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 05-25-2009, 11:33 AM
  2. Asus P5LD2-VM Mobo users
    By Fatherless One in forum Archiv (Leopard)
    Replies: 15
    Last Post: 08-20-2007, 01:07 PM
  3. ASUS p5ld2 r2 core2 6600
    By dongiorgio1959 in forum Hardware
    Replies: 4
    Last Post: 11-30-2006, 02:57 PM
  4. Install: Asus p5ld2-vm w/sound & gfx
    By aRt in forum Archiv (Leopard)
    Replies: 11
    Last Post: 11-05-2006, 10:58 PM
  5. P5ld2-v P4 2.8@3.7
    By dubhead in forum Hardware
    Replies: 0
    Last Post: 08-28-2006, 07:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:02 PM.
twitter, follow us!