Results 1 to 5 of 5
Discuss ALC880 not working on 10.4.5 at the Hardware - Hackint0sh.org; Hi folks...I have an MSI board with onboard ALC880 audio. I have tried editing the ...
  1. #1
    Newbie Array

    Join Date
    Apr 2006
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ALC880 not working on 10.4.5

    Hi folks...I have an MSI board with onboard ALC880 audio. I have tried editing the kext's for the Azalia and whatnot to no avail. The board has nForce410 chipset, and I'm not sure what the audio controller hub ID or whatever is to edit the azalia plugin plist with... anyone have any ideas OTHER than buy another sound card???
    Mac OS X x86 10.4.5 native on...
    AMD Athlon 64 3500+ (2.2GHz) Venice 939
    MSI K8NGM2-L(MS-7207); GeForce 6100/nForce 410 chipset; ALC880 audio
    Seagate ST3160212A 160GB 7200RPM ATA/100 HDD
    Seagate ST320413A 20GB 5400RPM 512K ATA/100 HDD
    TSSTcorp TS-H552D Dual-Layer Multimode DVD/RW
    1GB Kingston Value Ram Dual-Channel DDR400, CL-3
    ATI Radeon X1600 Pro 512MB GDDR-2 PCIe x16 (QE & CI)
    Belkin F5D7001 802.11g PCI Card, Broadcom BCM4318
    ...and it all works.



  2. #2
    Newbie Array

    Join Date
    Apr 2006
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ALC880 Works!

    Well, I now have at least stereo output from the ALC880 that is onboard my MSI motherboard and ran by a nForce 410. I noticed though in the other forums that the PnP string used to make it work in the AppleAzaliaController.kext plugin in the AppleAzaliaAudio.kext was for Intel chipped boards. I found that in Windows XP, in the Device Manager, under System components, I have Microsoft UAA something or other for High Definition Audio. Under that, I find the device ID 026C and vendor ID 10DE. Using 0x026C10DE in AppleAzaliaController.kext plugin in the AppleAzaliaAudio.kext renders at least 2 channels operational. The board is cheap and only has (Line In, Microphone, and Speaker/Line Out) on the rear and (Headphones/Speaker/Line Out and Microphone) on the front, so thats all I need. I still don't have input. If I get it to work, I will post my findings

    sinteger
    Mac OS X x86 10.4.5 native on...
    AMD Athlon 64 3500+ (2.2GHz) Venice 939
    MSI K8NGM2-L(MS-7207); GeForce 6100/nForce 410 chipset; ALC880 audio
    Seagate ST3160212A 160GB 7200RPM ATA/100 HDD
    Seagate ST320413A 20GB 5400RPM 512K ATA/100 HDD
    TSSTcorp TS-H552D Dual-Layer Multimode DVD/RW
    1GB Kingston Value Ram Dual-Channel DDR400, CL-3
    ATI Radeon X1600 Pro 512MB GDDR-2 PCIe x16 (QE & CI)
    Belkin F5D7001 802.11g PCI Card, Broadcom BCM4318
    ...and it all works.

  3. #3
    Newbie Array

    Join Date
    Feb 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I haven't had any luck with my 880 audio - Once it did show up, but was gone on the next reboot. I've tried playing with the Azalia audio and the AppleHDA patcher that Taruga put together and have had no luck.

  4. #4
    Rookie Array

    Join Date
    Nov 2006
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Using 10.4.7 with the AppleHDA kext from 10.4.3 I've got line out working, no volume control.

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hi To All From Canada !

    Quote Originally Posted by sinteger View Post
    Hi folks...I have an MSI board with onboard ALC880 audio. I have tried editing the kext's for the Azalia and whatnot to no avail. The board has nForce410 chipset, and I'm not sure what the audio controller hub ID or whatever is to edit the azalia plugin plist with... anyone have any ideas OTHER than buy another sound card???
    Hi To All !

    This is my 1st post so i would like to introduce myself.

    My name is Mike , I'm from Ontario Canada and I like to share pics and wallpapers with all my friends all over the world. I'm a 32 years old student for Economy.

    I would like to meet here on this forum a lot of friends !

    In case you stumble your sites, please also add me as a friend on http://petshophome.stumbleupon.com

    and send me a shout.

    Thanks and welcome me the forum !


 

 

Similar Threads

  1. Replies: 0
    Last Post: 12-16-2010, 01:08 PM
  2. Sound working on HP s7220n micro ALC880
    By teryaki in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 02-06-2010, 08:20 PM
  3. Replies: 9
    Last Post: 07-23-2008, 01:53 PM
  4. Replies: 5
    Last Post: 10-17-2007, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:08 PM.
twitter, follow us!