Results 1 to 2 of 2
Discuss 7300 GS No Movies at the Hardware - Hackint0sh.org; Everything else seems to work ok, I can see flash video but no movies. The ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 7300 GS No Movies

    Everything else seems to work ok, I can see flash video but no movies. The sound is working just a black screen where the movie should be.

    Using VLC. Tried installing nVidia Universal-Installer. Tried several movie formats, VLC, Quicktime,,,, all the files play fine on my MacBook.

    Anyone?
    Last edited by Akitakoi; 01-13-2009 at 02:43 AM.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    @.o man you dont have QE/CI Support, Check this thread, the guy in the #4 post get it working, all the files hes using are here.

    Theres more info Here, Ppl with 7300 GT and GS working, next time google a bit and check your system profile
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. Sparkle Geforce 7300 GT help
    By cpukid in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 03-29-2010, 06:17 PM
  2. Problems with Gforce 7300 GT 512
    By chr0nu5 in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 01-25-2010, 08:53 PM
  3. Installing Ideneb 1.4 w/windows 7 DualBoot, W/7300 LE
    By checkdan.e.w.s in forum Tutorials
    Replies: 3
    Last Post: 10-03-2009, 08:50 PM
  4. Can't mirror displays on Hackintosh / GeForce 7300
    By LJSeinfeld in forum Hardware
    Replies: 0
    Last Post: 05-31-2008, 03:19 AM
  5. Nvidia Geforce 7300 and Realtek HDA
    By jjduro in forum Hardware
    Replies: 5
    Last Post: 01-24-2007, 06:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:10 AM.
twitter, follow us!