Results 1 to 6 of 6
Discuss [WiFi] Stopped working on Ziphoned 1.1.4 at the Hardware - Hackint0sh.org; I got an iphone from the states about 2 months ago and all was working ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [WiFi] Stopped working on Ziphoned 1.1.4

    I got an iphone from the states about 2 months ago and all was working fine.
    It was a 1.1.4 model and I used ziphone to unlock it. The Wifi worked the first day and I am not sure when but it stopped shortly after that.
    I have tried everything possible to get it back working to no avail.
    I tried restoring it and using Iliberty+ (with the wifi fix) and that didnt work.
    I cannot downgrade the firmware as It will only allow me to restore to 1.1.4 or 1.1.3 using itunes. Everything else on the phone is working fine apart from the bluetooth. I don't think its hardware related as I can see a mac address for the wifi and bluetooth (hope thats right)
    Here is some info on the phone.
    Modem firmware 04.04.05_G
    Bootloader 3.9_M3S2 ( I think I upgraded this from 3.9 using bootneuter)
    Baseband says "Present"
    WIFI and Blustooth have encryption keys next to them.

    I have been trying every day for the month to get this fixed and am out of ideas.
    Please could someone help as it is driving me mad.

    I would pay someone to fix it at this stage.
    Any suggestions appreciated.
    Thanks
    Sham



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Edinburgh, Scotland
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I too have a spare iphone that I got from the states - it also after the first couple of days lost wifi. It has encryption key and I have searched for many months and tried many many different ways of resolving it, but have yet to find the answer. There are many more who had the same issue.
    I read something, a long time ago, about short circuiting inside the phone, leading to a hot back - mine had this. It was caught in time and resolved with insulation tape. I have never removed the back of any phone - so wouldn't be able to say if this was the case or not.

    I will continue to search. I suppose I could sell it and part fund a new one...

  3. #3
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    im guessing its a hard ware problem, but im not sure. have u done a restore in DFU mode or by just clicking the restor button

    u neeed to put the phone in DFU mode which while restoring wipes ur phone clean and then restores
    then try iLiberty again
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  4. #4
    Newbie Array

    Join Date
    Jun 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did the restore in DFU mode and tried every other possible way.
    Used Iliberty+ and the fix etc.
    Tried boot neuter to change the baseband and lots of other things.
    I have felt the back of the phone and it gets hot now and again when I am using the net via edge. I was going to attempt a new comm board myself but reckon I would mess it up.
    Is there any way (through terminal or something) that I can verify that the comm board is indeed busted. I reckon it might be as bluetooth is not working either.
    Cheers.

  5. #5
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    i thought terminal worked over wifi??? shows what i know about macs, im a windows guy so i know zipp bout mac.
    there aare codes for checking hardware, i did see it posted some where on this sight bout 2 months ago but i think its gone now.

    and since i dont know open ssh properly i wont be able to help u

    sorry
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)


  6. #6
    Newbie Array

    Join Date
    Jun 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the replies guys.
    Just gonna have to keep looking.
    Thinking of getting a 3g one when they come out and keeping this one as a backup.
    Edge works fine with it but its really slow and i can't download anything big without the wifi. Might try bringing it to a repair shop after the weekend and see if they can do anything.

 

 

Similar Threads

  1. [1.1.3 (1.1.1 OTB)] Ziphoned but no WiFi
    By NARRY007 in forum iPhone "2G" (Rev. 1)
    Replies: 29
    Last Post: 04-21-2008, 08:59 PM
  2. [1.1.3] Ziphoned > No Wifi and IMEI
    By Mared in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-03-2008, 12:20 AM
  3. im has stopped working over wifi
    By al217739 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 12-04-2007, 10:19 PM
  4. Replies: 5
    Last Post: 10-17-2007, 06:12 AM
  5. WiFi stopped working
    By Tonyd in forum General
    Replies: 21
    Last Post: 10-09-2007, 02:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:43 PM.
twitter, follow us!