Results 1 to 3 of 3
Discuss [Unexpected Event][Happy Ending] Water Damage, Wifi acting weird at the Hardware - Hackint0sh.org; So I stupidly kept my iphone by the side of a bathtub in a hotel ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [Unexpected Event][Happy Ending] Water Damage, Wifi acting weird

    So I stupidly kept my iphone by the side of a bathtub in a hotel room. And I didn't realise that the water was splashing out of the bathtub while I was in it. So I looked back after a couple of minutes to see the iphone floating in water, with the message "This accessory is not meant to work with iphone, do you want to turn on airplane mode to reduce interference?"

    So I immediately take the iphone, dry it off with a towel, and manage to switch it off (normal "Slide to switch off" route). Then I dry it even more with the towel, and then take a hair drier to it for about 10 minutes or so, blowing air into the dock connector, the speakers and the headphone jack. My iphone has a skin on it so I don't think the water would have gotten in from the edges.

    So after letting the phone lie for about 15-20 minutes, I switch it on, and thankfully, it's working. There's reception, the touchscreen works, etc etc. The speakers were sounding kind of low on volume, so I muted and unmuted them and they got back to the normal volume.

    Now comes the problem. The wifi seemed to be working fine at that point of time, but I can't be sure. Now when I got home, I discovered that somehow the iphone doesn't seem to be able to "hold" a wifi connection. It logs into the network fine and gets an ip address. Then when I open safari, the page will start loading fine, but somewhere midway it seems to "lose" the wifi connection and doesn't load anything after that. If I try to load some other page from safari, I get the "Safari cannot find the server" message. I am unable to get new mail as well. Then if I click on "Renew Lease" in the network properties, the network comes back again, loads half a page, and then goes away.

    Any thoughts on what could be wrong, and what can be done to set it right. I don't really have an option of going to an apple store due to geographical constraints.

    Any help is highly appreciated.



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Never Mind. Seems to be working now.

  3. #3
    imb
    imb is offline
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got similar problem with you after i got my iphone wet but i got no problem with the wifi thing. For me, it was with the sound sometimes the sound just disappear and the text that kept on showing from time to time which annoy me a lot.

    This accessory is not made to work with iPhone
    Would you like to turn on Airplane Mode to reduce audio interference?
    You will not be able to make call during this mode
    YES NO

    So were you able to make the text disappear? Everything works fine for you now what about the text does it still kept on showing from time to time?

 

 

Similar Threads

  1. Replies: 2
    Last Post: 08-20-2008, 02:34 PM
  2. Replies: 0
    Last Post: 07-04-2008, 05:16 AM
  3. Replies: 1
    Last Post: 06-25-2008, 01:17 PM
  4. Replies: 12
    Last Post: 05-30-2008, 01:51 AM
  5. Replies: 2
    Last Post: 01-20-2008, 12:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:17 PM.
twitter, follow us!