Page 1 of 6 123456 LastLast
Results 1 to 10 of 57
Discuss [TouchScreen][Problem] bottom part unresponsive at the Hardware - Hackint0sh.org; Hey everyone, this problem happen 2 days ago. I didnt drop it or anything, but ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [TouchScreen][Problem] bottom part unresponsive

    Hey everyone, this problem happen 2 days ago. I didnt drop it or anything, but the bottom lower half of my screen when texting ( the last row of letters) etc will not let me press them, instead it uses spacebar or something else. I havent talked to apple about it or brought it to a store because I'd rather try to fix it myself first, but if anyone has any ideas how to fix it ( other than a restore because ive done it a few times) let me know ASAP!

    thanks



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    It really is a strange problem. A friend of mine actually called me a couple of days ago (he's running 1.0.2) and said EXACTLY the same thing (same row won't work). He wants me to take a look but I won't see him until the weekend so can't test.

    I have never heard of the problem until he told me. Sadly when you search via forums or google a lot of people are experiencing it - Apple must know about it! But I can't find any reply from them anywhere.

    The best thing i've seen (apart from sending it back to Apple - which is not an option for my friend) is this webpage:

    It basically enables a 'Touch Settings' menu in your settings:
    http://www.modmyifone.com/forums/showthread.php?t=2345

    I hate to ask but could you please test and post your results? Don't worry if not. I will try it but not for about a week - if you can wait that long.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    UPDATE: I have just spoken to my friend again. He says that the touch screen seems to work fine in, or around, that area for most applications, however the third row during text messaging and the play, pause, forward and backwards don't work during iPod.

    We're going to try and meet up on Thursday so will try the possible solution I posted above.

    I'd appreciate any other ideas from people before then if they've experienced something similar.

    Cheers.

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Location
    Maputo, Mozambique
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hi, I have the same problem and I did post about it some time back and still have no idea how to fix it or why it has happened.It is very frustrating as that is one of the most important rows in the iphone. I would like to know if there is a way to reprogram the SMS utility for example and put the send button in a different place, as well as the answer and call buttons. This problem is a real pain in the *&%....

  5. #5
    Senior Professional Array DeadRobot's Avatar

    Join Date
    Aug 2007
    Posts
    217
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Google "Dead Strip" and you'll get all your answers.

    or you can search Dead Strip on this site for more info.
    Can I sync my iPhone to my Newton?


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I FIXED IT!!!!


    go to:
    http://limitededitioniphone.com/ipho...se-sensitivity

    and read about it, i replaced the General.plist, from the one on that site, and boosted my sensitivity from 3.5 to 7 and it works like brand new

    give it a spin and let me know how it works for you guys!

    yost

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Awesome, glad it worked for you. Will try it tomorrow on friends iPhone.

    Note: This is the same solution as the one I posted about above. Seems like the only possible way to fix this problem.

  8. #8
    Gi0
    Gi0 is offline
    Senior Professional Array Gi0's Avatar

    Join Date
    Oct 2007
    Location
    Greece
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Nice!So u can increase sensitivity!nice find!

  9. #9
    Professional Array

    Join Date
    Oct 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Urgh, this thing wont work for me!

    When in Settings>General you get the Touch Tab, i cant click it, because its right over my dead strip! URGH! If anyone can edit the .plist to make it appear in the middle of the list, i would DO ANYTHING!

    Thanks

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey Iphonejcd, as u requested, I have edited the General.plist file, for people who have a dead strip on the top of the screen, so that the touch option is now on the bottom right under "reset" under pref>general>touch.


    (take out the "." in the link in "rapid")

    heres the link to download it if you have a upper dead strip:
    http://ra.pidshare.com/files/7620461...ral.plist.html


    1.0.2 firmware General.plist for low dead strip:

    http://ra.pidshare.com/files/6058341...ral.plist.html



    1.1.1 firmware General.plist for low dead strip:

    http://ra.pidshare.com/files/6510671...ral.plist.html




    You will need to overwrite your general.plist located in Applications/preferences.app and then you will be all set.



    if you have any problems let me know, I set my sensitivity at 5.5 instead of 7, because if you set it too high some of ur buttons will not work properly, so try to find a medium of somewhere in between where both all ur bottons work that are in the dead strip along with all the ones that were working ok before. When i changed my sensitivity to 7, i found myself with my visual voicemail buttons not working, so try anywhere between 4.5 - 6.

    cheers-
    yost


 

 
Page 1 of 6 123456 LastLast

Similar Threads

  1. [Problem] Bottom part of the screen unresponsive
    By joancolmenares in forum Hardware
    Replies: 2
    Last Post: 01-09-2009, 05:04 PM
  2. [TouchScreen] Bottom part not responsive
    By ThaBit in forum Hardware
    Replies: 2
    Last Post: 04-22-2008, 09:50 PM
  3. [TouchScreen] Bottom part unresponsive
    By edkiasu in forum Hardware
    Replies: 5
    Last Post: 01-14-2008, 08:01 AM
  4. Replies: 18
    Last Post: 01-13-2008, 04:38 PM
  5. unresponsive touchscreen (lower part)
    By pipas@intra.co.mz in forum General
    Replies: 4
    Last Post: 11-29-2007, 09:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:39 PM.
twitter, follow us!