Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss [Touchscreen] bottom part not working at the Hardware - Hackint0sh.org; Okay - today for some reason my iphone's touchscreen stopped working. It turns on but ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [Touchscreen] bottom part not working

    Okay - today for some reason my iphone's touchscreen stopped working. It turns on but I cannot slide the "slide to unlock" slider. I've tried to reboot the phone numerous times (home and power) with no luck. I'm not really sure what to do. I unlocked my phone so long ago that I don't even know what the right way to do things is anymore. I have a 1.1.1 phone unlocked with IPSF.

    Any suggestions??



  2. #2
    Developer Array The_Real_BigBuckz's Avatar

    Join Date
    Jan 2008
    Posts
    251
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Did you try restoring?

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    No I haven't. I was going to and I noticed it said it would install the latest software 1.1.3 - is that a problem??

  4. #4
    Developer Array The_Real_BigBuckz's Avatar

    Join Date
    Jan 2008
    Posts
    251
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Not really you could unlock, jailbreak and activate you phone with just one click, using the ZiPhone software which you can download from here http://rapid$hare.com/files/92053216/ZiPhone2.2.zip (Windows) or http://rapid$hare.com/files/91952479/ZiPhoneOSX.tbz (Mac). Replace $ with S

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Thanks.

    So basically I should do a restore to 1.13 and then use ZiPhone to activate and unlock??

    Does it matter that i used IPSF originally?? Also, what boxes should I check when running ZiPhone?? I assume jailbreak and activate should be checked. What about the unlock section??

    I just want to make sure I don't do anything that could cause more harm that what I'm dealing with now.


  6. #6
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had the same thing, and suddenly after like an houre of rebooting etc it worked again ><

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Interesting - I may wait a bit and see if the problems somehow fixes itself!!

  8. #8
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Well - nothing has changed so far. Do you guys think draining the battery to empty and then re-charging could do the trick??

  9. #9
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    257
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    I have a OTB 1.0.2 w/ a similar problem, at first I couldn't even use the Dock buttoms (Phone, Safari, etc), got them to work by applying the General.plist hack to activate the touch option and set it to 0, but now the really small Apps icons aren't working. by small Icons, i mean Phone app the Favorite, recent, etc aren't working and the same is for every app that uses that line to enter touch buttoms. By the way, I have restore, upgrade, remove BB, upgrade again to have a new BB and still have the prob.

    Can anyone help me out????

    Regards,

  10. #10
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's more of a hardware issue with the touchscreen itself, than software. It happened several times on my first iPhone when it wouldn't sense my finger. A simple restart may alleviate the problem.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [TouchScreen] Lower Part no longer working
    By aphylotus in forum Hardware
    Replies: 15
    Last Post: 02-22-2011, 03:36 PM
  2. Replies: 56
    Last Post: 07-25-2009, 03:57 AM
  3. [TouchScreen] Bottom part not responsive
    By ThaBit in forum Hardware
    Replies: 2
    Last Post: 04-22-2008, 09:50 PM
  4. [TouchScreen] Bottom part unresponsive
    By edkiasu in forum Hardware
    Replies: 5
    Last Post: 01-14-2008, 08:01 AM
  5. [TouchScreen] Bottom part unresponsive
    By edkiasu in forum Tools
    Replies: 1
    Last Post: 01-12-2008, 06:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:23 PM.
twitter, follow us!