Results 1 to 3 of 3
Discuss Strange Wi-fi Problem at the Hardware - Hackint0sh.org; Hi, please please please help me with my problem. I got an 1.0.2 iphone and ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Strange Wi-fi Problem

    Hi, please please please help me with my problem.
    I got an 1.0.2 iphone and since i did the unlocking and jailbreaking stuff (it was my first time so something must have gone bad) with iunlocker i don't have WIFI!!!!
    Everything works fine but the wifi! My phone is 1/3 dead. I have looked around the net and have never found a similar issue. Maybe the circuit is manufacturing fault?
    Please advice on what to do cause i am desperate here.

    Thanks



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb

    so which channel do you use? I think that the iphone is not able to access a wifi channel higher than 11. I am located in germany and my router was set to 13. I needed about 2 hours of getting sweat to find out that I needed to adjust it to 11 to make my iphone see the network.

    Just give it a try

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ronin74 View Post
    so which channel do you use? I think that the iphone is not able to access a wifi channel higher than 11. I am located in germany and my router was set to 13. I needed about 2 hours of getting sweat to find out that I needed to adjust it to 11 to make my iphone see the network.

    Just give it a try
    I know, i tried with many wifi modems. Mine was set to 11.

 

 

Similar Threads

  1. Strange Problem...
    By i5te in forum Installation
    Replies: 35
    Last Post: 04-29-2010, 01:18 AM
  2. STrange Problem..
    By vick1w in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 01:50 AM
  3. strange problem
    By matrix in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-02-2007, 05:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:53 AM.
twitter, follow us!