Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
Discuss [Sound] Voice echo at the Hardware - Hackint0sh.org; hmmmm same problem here......
  1. #11
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    201
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    hmmmm same problem here...
    iPhone 4.0, Vodafone Greece.


  2. #12
    ZuZ
    ZuZ is offline
    Senior Professional Array ZuZ's Avatar

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    it happened to me once with my old motorola v3i and later on i discovered that water vapor went into it (took it with my inside the bathroom while i was showering).. i sent it back to the maintenance and they cleaned it out from the inside and never had that problem again..

    did anyone of u guys put it in a place with water vapor?
    Click on the thumbs up if u find my posts useful

    Working 2.2.1 iPhone in Beirut, Lebanon
    WAP/GPRS?EDGE - Yes
    Call In/Out - Yes/Yes
    Wiggly Icons - Yes
    Google Hybrid Maps - Yes
    Google Faux GPS - Yes
    Multiple SMS In/Out - Yes/Yes
    WiFi - Yes
    EDGE - Yes
    YouTube App - Yes

  3. #13
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by ZuZ View Post
    it happened to me once with my old motorola v3i and later on i discovered that water vapor went into it (took it with my inside the bathroom while i was showering).. i sent it back to the maintenance and they cleaned it out from the inside and never had that problem again..

    did anyone of u guys put it in a place with water vapor?
    Ummm.....I usually take my phone to the bathroom with me...and I recently started taking hot showers....but this problem has been bugging me since much before that...and I've never had such a problem with all the other phones I've used.....

  4. #14
    Rookie Array

    Join Date
    Nov 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Apple seems hv done a poor work on noise reduction (NR) for the iPhone,
    The microphone is really too sensitive of the background noise.
    I think apple should address the problem and a way to fix it by either software upgrade or improve it via next gen iPhone

  5. #15
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello.
    I have the same problem but only when is connected to the carkit. So i think the problem is not with the mic or speaker of the iphone, i think it's a software problem.


  6. #16
    Rookie Array

    Join Date
    Jan 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    0

    Default

    i found out what the problem is..it seems that the speaker volume during the call was too high...reduce it to about 70% and your problem will be gone

  7. #17
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. The last post before me suggests turning down the volume of the speaker during a call to 70%, but this doesn't work for me. I have to turn down the speaker volume to the very lowest level just showing 1 bar, to stop getting complaints from people. It's so hard to hear what they are saying however that i usually keep on 2 bars and give them a little echo.

    I hope somebody can find an answer for this. Has anybody updated to the latest version of firmware to see if that fixes it? I am still on 1.1.1

  8. #18
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    i have an iphone on 1.1.2 and there is echoing when i put the call onto speaker.
    i'm going to try to upgrade to 1.1.3 and see if that fixes my problem....

  9. #19
    Senior Professional Array robsterino's Avatar

    Join Date
    Dec 2007
    Posts
    125
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    during the call, switch to speaker and back to normal, this does the trick for me.

  10. #20
    Newbie Array

    Join Date
    Apr 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem, also using the headphones !

    now just for experimenting, I've installed the bootneuter with 4.6BL (I'm on 1.1.4) and will report here if the echo disappears

    it seems to me that this is something related to the s-gold chip, so applying the correct baseband to the correct hardware (and not a patched 3.9..) could maybe solve the problem

    those lower-the-volume-while-holding-the-hand-over-the-microphone-doing-the-monkey-dance solutions does'nt work for me


    EDIT :

    it works now ! no echo w00t! damn 3.9
    Last edited by illobo; 05-01-2008 at 02:57 PM.


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 08-25-2011, 05:00 PM
  2. Advice - iPhone Has a Voice Echo Problem
    By scoop in forum Hardware
    Replies: 6
    Last Post: 09-15-2009, 04:46 PM
  3. [Voice Notes] Goofy sound from speaker after using it
    By bobbylight in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 06-06-2008, 12:39 PM
  4. How to change the dialpad sound for voice??
    By frantona in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 12-30-2007, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:58 AM.
twitter, follow us!