Results 1 to 7 of 7
Discuss Removed proximity cable -> No sound when I make a call at the Hardware - Hackint0sh.org; Hello guys, I have a question. I completely removed the proximity cable ( link ), ...
  1. #1
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Removed proximity cable -> No sound when I make a call

    Hello guys,

    I have a question. I completely removed the proximity cable (link), because it was broken.
    Now my problem. When I make a phonecall i cant hear the other side. The speaker above the screen doesn't work. Is this normal because I removed the proximity cable?

    Thanx in advance,

    Marco



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by DJ Destiny View Post
    Hello guys,

    I have a question. I completely removed the proximity cable (link), because it was broken.
    Now my problem. When I make a phonecall i cant hear the other side. The speaker above the screen doesn't work. Is this normal because I removed the proximity cable?

    Thanx in advance,

    Marco
    This is normal since the cable for connector 3 also carries the signal to your earphone. You should get one to replace the one you've removed. It is not an expensive part.

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by tony604 View Post
    This is normal since the cable for connector 3 also carries the signal to your earphone. You should get one to replace the one you've removed. It is not an expensive part.
    The strange thing is that the earphone worked great, but the proximity sensor + de light sensor didn't. So I hope that it is the cable.

    On the cable are also the sensors right?

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Either the cable or the connector got damaged when the screen was removed too forcably. I've seen this before, where the connector was damaged and one of the sensors stopped working because the conductors on the connector itself was damaged. Or maybe it wasn't inserted properly. Check out this thread to see if the connector is properly seated.

    http://www.hackint0sh.org/forum/f131/68774.htm

    BTW, it's also possible that it could be a logic board issue if the phone has water damage

    for a cheap part, look here
    http://cgi.ebay.com/iPhone-3G-Light-...3%3A1|294%3A50
    Last edited by tony604; 03-24-2009 at 08:07 PM.

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I dont think that the connector itself is damaged. The cable on the other hand can be damaged when I tried to force the cable in the connector. The cable itself was 90degrees at the time that I forced it in the connector. And I know that the clip must be flipped 90degrees.

    Tomorrow is THE day. Fingers crossed ><
    Last edited by DJ Destiny; 03-24-2009 at 08:50 PM.


  6. #6
    Advanced Array

    Join Date
    Jan 2008
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok I replaced the proximity cable and the speaker + proximity sensor are working

    But I think that I damaged the light sensor while replacing the cable......
    The brightness of my screen doesnt change when I am in the dark. I think.....

    What is the best way to test the light sensor?

    Marco

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by DJ Destiny View Post
    Ok I replaced the proximity cable and the speaker + proximity sensor are working

    But I think that I damaged the light sensor while replacing the cable......
    The brightness of my screen doesnt change when I am in the dark. I think.....

    What is the best way to test the light sensor?

    Marco
    You can test the light sensor by locking your phone (with the power button) then exposing the phone to different light conditions by covering the light sensor or shining a light on it, then unlock it. It should adjust the screen brightness accordingly.

 

 

Similar Threads

  1. no sound from call
    By BIGBOYBLUE in forum General
    Replies: 0
    Last Post: 04-25-2009, 01:11 PM
  2. [Sound] Broken Cable -> No sound
    By Savoury in forum Hardware
    Replies: 0
    Last Post: 07-22-2008, 03:49 PM
  3. Replies: 9
    Last Post: 09-25-2007, 11:08 PM
  4. No Sound on outgoing call..
    By nottm3 in forum General
    Replies: 0
    Last Post: 09-15-2007, 11:16 PM
  5. Replies: 6
    Last Post: 09-09-2007, 07:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:36 AM.
twitter, follow us!