Results 1 to 2 of 2
Discuss Reformatting Blank NAND? at the Hardware - Hackint0sh.org; So iRecovery gets this after I switched out the NAND chip on an original iPhone ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default Reformatting Blank NAND?

    So iRecovery gets this after I switched out the NAND chip on an original iPhone using a heat gun.

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Device ID 0xb614d5ec
    [NAND] BANKS_TOTAL 4
    [NAND] BLOCKS_PER_BANK 4096
    [NAND] PAGES_PER_BANK 524288
    [NAND]SECTORS_PER_PAGE 8
    [NAND] BYTES_PER_SPARE 128
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    [WMR:ERR] NAND format invalid (mismatch, corrupt, read error or blank NAND device)
    [WMR:ERR] boolSignatureFound false boolProductionFormatVerified true nSig 0x0
    ************************************************** ****************************
    ************************************************** ****************************
    AND: NAND initiaisation failed due to format mismatch or uninitialised NAND.
    AND: Please reboot with reformatting enabled.


    Yeah, I know it's blank. Anybody know how to reformat it? Or am I gonna need to swap NAND chips from another phone? Better yet, anybody know of a cheap way to dump/program 8GB NANDs?



  2. #2
    Supporter Array

    Join Date
    Sep 2007
    Posts
    232
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by hachu View Post
    So iRecovery gets this after I switched out the NAND chip on an original iPhone using a heat gun.
    Heat gun is not a good idea for using with a TSOP. That should be the reason of the failure.

 

 

Similar Threads

  1. MacNN: Textbook publishers reformatting school books for iPad
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-03-2010, 06:10 AM
  2. Replies: 0
    Last Post: 01-21-2010, 08:45 PM
  3. [NAND] No supported NAND found
    By ulfurk in forum Hardware
    Replies: 21
    Last Post: 01-15-2010, 09:50 AM
  4. Blank IMEI,Blank ICCID - Please help
    By ramb0 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 09-13-2009, 07:30 PM
  5. 2G FW 2.2.1 blank baseband, blank imei
    By peter3334 in forum General
    Replies: 15
    Last Post: 04-28-2009, 06:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:36 PM.
twitter, follow us!