Results 1 to 3 of 3
Discuss [Problem] weird screen behavior after a drop at the Hardware - Hackint0sh.org; I have this problem, http://www.youtube.com/watch?v=ruUOIFedfkk what happened? *Mod edit : Apparently iPhone don't start at ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] weird screen behavior after a drop

    I have this problem, http://www.youtube.com/watch?v=ruUOIFedfkk what happened?

    *Mod edit: Apparently iPhone don't start at all and screen flash with different colors.*

    It's a iPhone 2G 8GB upgrade to version 2.1 to see if it was resolved but remains the same, perhaps it was a drop, but that's not happened at the time of the fall, occurred after, sorry my bad english.
    Last edited by duck9000; 10-31-2008 at 07:02 PM. Reason: Some info about the problem



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Something bad.

    Difficult to say anything else without more information.
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Supporter Array

    Join Date
    Sep 2007
    Posts
    232
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Sorry to say, but it seems your motheboard got damage.

 

 

Similar Threads

  1. Weird Booting Behavior
    By LeftFieldSG in forum AppleTV 1
    Replies: 2
    Last Post: 03-05-2009, 10:27 PM
  2. [1.1.3][Advice]iPhone behavior very weird
    By GHOSTYAIRO in forum General
    Replies: 16
    Last Post: 06-22-2008, 09:00 PM
  3. [Camera][SOLVED] roll problem: another weird behavior after using ZiPhone on 1.1.3
    By spellbound in forum Free Toolchain Software (Cydia App's)
    Replies: 5
    Last Post: 02-20-2008, 05:26 AM
  4. Replies: 3
    Last Post: 02-19-2008, 01:37 AM
  5. itunes 7.4.2 weird restore behavior
    By hcr999 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-25-2007, 06:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 PM.
twitter, follow us!