Results 1 to 6 of 6
Discuss [Problem] 2G iphone overheating - shut down at the Hardware - Hackint0sh.org; My phone has been working great for about a year now and all of a ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Problem] 2G iphone overheating - shut down

    My phone has been working great for about a year now and all of a sudden it's started behaving badly and I really need help from someone knowledgeable.

    Software v1.02 with the goofed baseband done with the original sofware unlock running on Rogers network in Canada. Nothing was changed recently, the problems didn't start after being dropped, new software or anything like that. Computers tested with are XP and Vista

    What have I noticed?

    -gets too hot to hold when listening to music or youtube through phone speaker; locks up and shuts down after a few minutes
    -heat originates at the top of the phone around the apple logo on the back
    -works fine when using external headphones for above apps
    -talking on the phone and wifi are also fine
    -connecting it to a charger [wall or pc] doesn't indicate charging status on the phone and I don't think it actually does charge when powered up but it does charge when the phone is turned off
    -itunes won't recognise it [same install of itunes works with another 2G iphone I have] and Windows doesn't recognise the usb device
    -won't connect to Edge [tells me I'm not subscribed although edge works with the same sim in other phones including iphone]
    -every once in a while I hear something from the speaker that sounds like digital static of some sort... phone heats up as this happens
    -everything else seems normal

    What have I tried/done since discovering the problem?

    -reboot phone [no change]
    -power-home reboot [no change]
    -removed all software exept apple original and installer app [installer upgraded to latest version] [no change]
    -reboot to recovery mode and connect to pc [itunes still doesn't recognise]
    -updated to 7.7 itunes [still no go]

    I'm getting desperate for ideas here, please please please please help if you can



  2. #2
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    time to get a new one?>???? it seems like a hardware failure....
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  3. #3
    Rookie Array

    Join Date
    Mar 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Let me know if you figure anything out... I have this problem too..On the USB thread

  4. #4
    Newbie Array

    Join Date
    Aug 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i too am having the same problem. i looked at moronta's usb thread but i did restore it. i found my iphone on ebay and bought it from a guy that set up my account at at&t. it was unlocked with 1.1.4. it started to overheat and freeze. i tried to plug it in to the dock and then without it connecting it to my computer. nothing worked. i talked to at&t and the local apple store and they suggested to restore it. i did and it still overheats, mainly with wifi on, and then freezes. it also shows a full bars and the att logo but it wount make calls or send sms. it now has 2.0.1 still locked. i plug into the dock connected to my pc and i get a pop up saying usb port overload. my phone does sometimes say the the accessory is not approved.if i can get my pc to recognize it i can restore it to 1.1.4. i need any help i can get as now its a paperweight because the battery is dead and nothing will charge it, even when its off and plugged into the charger.

    thanks for the help,
    nismo

  5. #5
    Rookie Array

    Join Date
    Dec 2007
    Location
    773
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you use ZiPhone at all by any chance? If so, you're phucked and have to pawn that thing ASAP to purchase a new one.
    - iPhone 3G 16GB White Happily
    Unlocked with Gevey, running FW 2.2
    on T mobile

    - Motorola Q9H Unlocked with WM 6.1
    (Sold)

    - Mac Mini 2.16 Core 2 Duo/ 250 GB 7200 RPM Hd/ 2GB
    Kingston Hyper X DDR 2 RAM


  6. #6
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    The heat that originates from behind the apple logo is the comm board/logic board. It sounds like you have a flaky comm board that is half working. I could be wrong and it could in fact be the logic board, or even a faulty data cable, but I would guess it's the logic board based on your described symptoms. You can try replacing the comm board to see if that will solve your problem. You can get iPhones with broken screens for pretty cheap on ebay. You can then salvage the logic board and comm board out of it. Replacing both logic board and comm board will 100% fix your problem (unless it's the data cable).

    If you don't feel like messing around with it, just get rid of it and buy another one. Save yourself the headache. Unless you're good at, or enjoy tinkering with electronics, seriously, get a new one.

 

 

Similar Threads

  1. One Confirmed Overheating / Battery Problem 3G[S]
    By n1ckn4m3 in forum iPhone 3GS
    Replies: 1
    Last Post: 09-24-2009, 06:32 PM
  2. Replies: 0
    Last Post: 07-03-2009, 12:23 AM
  3. MacNN: Overheating problems plague iPhone 3GS
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 06-29-2009, 07:20 PM
  4. 1.1.3 (1.0.2 OTB) Shut off by itself problem
    By ujustwonacruz in forum General
    Replies: 0
    Last Post: 02-25-2008, 07:36 PM
  5. Shut down problem???
    By ching1206 in forum General
    Replies: 1
    Last Post: 12-30-2007, 10:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:45 AM.
twitter, follow us!