Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
Discuss No service! opened iphone 3g to replace screen and now i dont get any service! at the Hardware - Hackint0sh.org; Bump too...I did the same exact thing, and have the same exact problem. I've verified ...
  1. #11
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump too...I did the same exact thing, and have the same exact problem.

    I've verified the gold pin contacts the chrome trim ring...and also that the spring loaded spot touches the board. I've also verified continuity of the large 3G antenna on that bottom housing so its not broken at the solder point.

    Sighhhh...


  2. #12
    Newbie Array

    Join Date
    Oct 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default has anyone had this problem

    has anyone had this problem and managed to fix it, i want to know if i should jut sell it as faulty on ebay?

  3. #13
    Newbie Array

    Join Date
    Oct 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default bump

    bump back to the top, need help!

  4. #14
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone have any luck? I replaced my battery today and now have weak-to-no signal. Checked everything with a multitester, soldered a wire from the antenna post to the brass tab, hard reset...nothing.

  5. #15
    Newbie Array

    Join Date
    Jan 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For all having problems with reception after opening your phone:

    You may have knocked the inductor off of the antenna circuit. Take a look at this link for instuctions on how to fix. My 3g board had the entire corner with the "do not remove" sticker completely broken off and I was able to recover signal by soldering a wire from the antenna post on the speaker housing to a trace on the antenna circuit. The inductor is not even needed and can be bypassed altogether if it's missing. Here is the link:

    How I recovered my iPhone's lost GSM signal!

    If you find this useful as I did then I suggest you make a donation using the guys paypal link.


  6. #16
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got a similar problem here. I bought an iPhone from ebay. The lower right corner was broken off. I glued and soldered it back together. But now I still get "no service" (with 3g turned off). The point is that I donīt know if the phone was working correct before it cracked. Itīs also strange that I get full network with 3g turned on. Donīt they use the same antenne? Can anyone help me?
    Thanks so far...

  7. #17
    Newbie Array

    Join Date
    Jan 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What exactly did you glue and solder?

  8. #18
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Like this:


    I clued the piece back to the board (red line) and soldered the track back together (blue line)
    I checked continuity between the green dots and everything seems to be ok.

    I still wonder why 3g works like charm but simple GSM doesnīt.....

  9. #19
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No idea why itīs only working with 3g enabled?

  10. #20
    Rookie Array

    Join Date
    Jan 2009
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Bump.....after a long time ;-) Still no idea here


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. IPHONE 4 no service after screen replacement
    By ipman4g in forum iPhone 4
    Replies: 2
    Last Post: 08-10-2011, 08:41 AM
  2. Opened my iPhone, now, no service...
    By Constantiuos in forum Hardware
    Replies: 1
    Last Post: 06-27-2009, 08:50 PM
  3. i dont service with my att iphone??
    By Christian666 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-30-2008, 07:18 AM
  4. NO Service ON screen
    By kuldeepgill2006 in forum General
    Replies: 0
    Last Post: 10-12-2007, 02:16 AM
  5. iPhone Unlocking Service in the UK. Speedy Service!
    By arthertbc0702 in forum Flea Market
    Replies: 0
    Last Post: 10-04-2007, 03:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:33 PM.
twitter, follow us!