Results 1 to 2 of 2
Discuss iPhone 3G loses network at the Hardware - Hackint0sh.org; Hi, I have an iPhone with the next problem. When I start it, gets network ...
  1. #1
    Rookie Array

    Join Date
    Dec 2006
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 3G loses network

    Hi, I have an iPhone with the next problem.
    When I start it, gets network perfectly but loses it in 20 seconds. After that, if I open fuzzyband phones gets network for all the time.
    The phone is factory unlock, so it doesn't use ultrasn0w.

    This a video with the problem:
    http://www.youtube.com/watch?v=BMQBl...layer_embedded



  2. #2
    Rookie Array

    Join Date
    Dec 2006
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Someone has any idea?

 

 

Similar Threads

  1. Slashdot: Apple Loses Another 4th-Gen iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-12-2010, 09:40 PM
  2. Slashdot: Apple Loses Another 4th-Gen iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-12-2010, 09:40 PM
  3. Slashdot: Apple Loses Another 4th-Gen iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-12-2010, 04:10 PM
  4. Slashdot: Apple Loses Another 4th-Gen iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-12-2010, 03:30 PM
  5. Replies: 16
    Last Post: 07-07-2008, 05:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:53 PM.
twitter, follow us!