Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Discuss Internal Phone Headset Speaker Dead? at the Hardware - Hackint0sh.org; I have problems with mi mic, can anything in post help me to fix it? ...
  1. #11
    Newbie Array

    Join Date
    Dec 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have problems with mi mic, can anything in post help me to fix it? I can't be heard, just a lot of noise... :-(


  2. #12
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    Hello Everyone,
    I have a similar problem but my earpiece speaker started crackling and then stopped. Sometimes it would work crackling about and then it would stop.
    Anybody have a idea what part do I need to replace to get it working ?? I have tried all the solutions on the planet like virginizing, restoring, plugging in earphones out and in but nothing works for me
    Some advice would be appreciated please Thanks in advance ..... Cheers !!!!

  3. #13
    Gi0
    Gi0 is offline
    Senior Professional Array Gi0's Avatar

    Join Date
    Oct 2007
    Location
    Greece
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Since u tried all the software solutions and the plugging earphones thing,maybe u should consider opening the phone and check inside.Read the rest of the thread for the info and also check ifix site.

  4. #14
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Gi0 View Post
    Since u tried all the software solutions and the plugging earphones thing,maybe u should consider opening the phone and check inside.Read the rest of the thread for the info and also check ifix site.
    Hello,
    Thanks for the reply ....... yeah I have already opened the iPhone and dismantled the antenna cover, silver back, headphone jack but no luck so far. Do you have any idea what part I need to change to get it working ?
    Regards.

  5. #15
    Gi0
    Gi0 is offline
    Senior Professional Array Gi0's Avatar

    Join Date
    Oct 2007
    Location
    Greece
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Quote Originally Posted by adit555 View Post
    Hello,
    Thanks for the reply ....... yeah I have already opened the iPhone and dismantled the antenna cover, silver back, headphone jack but no luck so far. Do you have any idea what part I need to change to get it working ?
    Regards.
    Maybe this could help u
    Quote Originally Posted by Gi0 View Post
    Just some info to share
    I had a no service problem and i had to open the antenna cover in the proccess of fixing it.There,i had to remove 3 screws
    http://img128.imageshack.us/my.php?image=screwsxa6.jpg
    When i removed the no 2 screw(its used to connect something to the logic board),the sound was gone.After putting it back,everything went back to normal.


  6. #16
    Newbie Array Ofer80's Avatar

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up

    thank's for helpful msgs.

  7. #17
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no sound from speaker

    I had a similar problem (no sound from internal speaker) and solve it by uninstalling some apps (santa game?) in most cases is a software glitch more than a hardware problem. Try uninstalling all our apps or even restoring the firmware.

    Good luck
    Crapman

  8. #18
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dear all,

    I have same problem with mattlach.
    I use iphone 1.1.2 OTB jail break and unlock with stealth sim.
    It worked fine for a week and then suddenly I can't hear anything when I use internal ear phone speaker.
    But if I use external headset or speaker, it works fine.
    Also, problem affect to other sound as well, you tube, ipod, phone keypad, etc...
    The only sound work is the ringtone.

    I tried restoring but problem still occur.
    Due to it's 1.1.2 OTB so I can't virginize it, if I'm not wrong...

    Any ideas about how to fix this problem or virginize 1.1.2 OTB?

  9. #19
    Newbie Array

    Join Date
    Dec 2007
    Location
    Delhi
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    guys i hope al of you made sure that the plastic cover isnt still on the earphone....

    I had the same issue where speaker volume as well as d volume of the headset were fine bt i couldnt hear anything when i used it normally.... I then removed the plastic from the earphone part using a paper cutter and i could hear d sound once again...
    iPhone 8GB
    OOB 1.1.1 FW.

  10. #20
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes. I already remove plastic cover.
    It used to work fine. But after I used headset to listened to music.
    When I remove headset, iPhone still think that headset still attached.

    Hope anybody have some solution about this.

    By the way. Happy new year guys.


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Upgrade Internal Iphone 4 speaker?
    By BigTex in forum iPhone 4
    Replies: 1
    Last Post: 10-16-2011, 12:17 AM
  2. Replies: 0
    Last Post: 08-18-2008, 09:02 PM
  3. Replies: 3
    Last Post: 02-17-2008, 07:17 AM
  4. [Internal Speaker] volume sucks !
    By motorhead_biker in forum General
    Replies: 10
    Last Post: 01-12-2008, 11:05 PM
  5. Problem with internal Speaker - No Sound
    By Arne in forum General
    Replies: 2
    Last Post: 09-20-2007, 05:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:38 AM.
twitter, follow us!