Results 1 to 3 of 3
Discuss [Headphones] button stopped working at the Hardware - Hackint0sh.org; Hey all, been viewing this forum for a while, and never wished to post a ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Headphones] button stopped working

    Hey all, been viewing this forum for a while, and never wished to post a problem...
    but well... time is due.

    The thing is that the button on the headphones stopped responding... I can hear fine through the headphones and talk to the mic, but I cant use the button to send/end calls, or to control the ipod, sometimes (1 in a 100 times) it works for a click.

    It feels just fine, but it wont respond.

    any ideas?



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    SOLVED!
    I restored, tried using Zibri's JB, but no good.

    I did a restore, and used Dev's team JB instead of Zibri. and all works good

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    damnit, I think i played too much with it...
    anyhow, I forgot to mention that I opened the button.

    I DO NOT recommend anyone doing this, since it is a 1 piece! it is not composed of 2!

    the button works again everytime I shut it down and restart it...
    but only for 2~3 clicks.

    ok.. now I am getting annoyed... the button selectively chooses whether to work or not.

    any idea???
    I'm actually clueless
    Last edited by JustC; 02-27-2008 at 01:02 AM.

 

 

Similar Threads

  1. HELP! Home button stopped working!
    By mjfor40 in forum Hardware
    Replies: 5
    Last Post: 02-09-2009, 02:08 AM
  2. Replies: 3
    Last Post: 12-26-2008, 08:40 AM
  3. Replies: 5
    Last Post: 10-17-2007, 06:12 AM
  4. SMS stopped working
    By ashraf@samawi.com in forum General
    Replies: 5
    Last Post: 10-09-2007, 08:32 AM
  5. SSH stopped working
    By chiefwhite in forum General
    Replies: 6
    Last Post: 09-19-2007, 06:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:51 PM.
twitter, follow us!