Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss [Earspeaker] no sound (next to the sensors) at the Hardware - Hackint0sh.org; Hello everybody, I have the same issue right here on my UK phone (edge) I ...
  1. #11
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello everybody,

    I have the same issue right here on my UK phone (edge)

    I have opened my iphone to clean it from inside but still same problem.

    here some pics:




    So now i believe I have to acces to the earspeaker and to replace it but I want to be sure of that... Is it easy to replace the earspeaker ?? And is this the correct part to replace >> http://cnn.cn/shop/apple-iphone-earspeaker-p-2285.html ??

    Thank you a lot guys


  2. #12
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no help for me...? :hack:

  3. #13
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default earpiece has no sound unless I activate speaker

    Hi, I know this is an old problem but I have found no solution so far. for some reason I have no sound in the earpiece unless I active the speaker, then the speaker and the built in mikrophone (earpiece) work fine!
    If I use the headphones I have no trouble.

    I already tried the following solutions with no results:
    full reset,
    full restore,
    update to 2.2
    pluging and unpluging the heaphones, many times,
    Plug in the headphones, start playing a song, turn off the phone. take out the head phones and turn it back on,
    Blow into the headphone jack (anyway I don't think the phone thinks the headset is connected since when I increase the volume it indicates wether is the heaphone volume or not),
    I have not replaced the earpiece since it seems to work when I activate the speaker.

    Any help?

    Thanks
    Last edited by pobechito; 01-11-2009 at 04:49 AM.

  4. #14
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My problem is that the ear speakers does work if I activate the Speaker (I can hear from both the Speaker located at the bottom and from the ear speaker at the same time), but if I desactivate the speaker it I have no sound at all from the earspeaker. I don't think replacing the earspeaker will help me in any way.

    Any help please?

  5. #15
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Solution just i discover it

    Hi Guy's,

    just go to sounds then change the ring tone. increase or decrease the sound it will appear ringer only. Also try to blow some air in headset hole to clean any dust inside.


  6. #16
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lorca View Post
    Hi Guy's,

    just go to sounds then change the ring tone. increase or decrease the sound it will appear ringer only. Also try to blow some air in headset hole to clean any dust inside.
    mmm... that is an old, and useless in my case, solution. I finally took it to a repair shop in Hong Kong. They change some piece of hardware insde an in 45 minutes iyt was back to normal. I was quite cheap too.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 0
    Last Post: 04-05-2011, 08:57 PM
  2. Earspeaker defect...??
    By awear in forum Hardware
    Replies: 8
    Last Post: 08-12-2009, 07:10 AM
  3. Replies: 0
    Last Post: 01-22-2009, 07:20 PM
  4. Replies: 6
    Last Post: 05-15-2008, 04:03 AM
  5. Problem earspeaker
    By DonnieDarko48 in forum General
    Replies: 1
    Last Post: 11-29-2007, 11:31 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:52 AM.
twitter, follow us!