Page 5 of 6 FirstFirst 123456 LastLast
Results 41 to 50 of 52
Discuss [Battery] meter issues... at the Hardware - Hackint0sh.org; Yeap...!!! Please SAVE us... a bunch of others for shure have this issue... I like ...
  1. #41
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeap...!!!
    Please SAVE us... a bunch of others for shure have this issue...

    I like the club idea...LOL! save the batt metter club...LOL
    names needed!


  2. #42
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can someone answer this?

    Why when I erase the BB the meter stays ok? And as soon I reflash it with a new one the meter goes inaccurate again!'?

    Thx

  3. #43
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hm I wonder what will happen with the new Firmware , shouldn't it be out soon?

    Greets

  4. #44
    Rookie Array

    Join Date
    Feb 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mlx, When you erase your baseband does the battery still run flat in the same amount of time?

  5. #45
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    mr_greedy
    I do not have battery problems... the batt last 2/3 days...
    OUr problem is the metter or icon that show the batt capacity...or the HW info that jumps always or adds 50% to the real charge...
    So its not a hardware or battery problem its a inaccurate meter
    Please read my earlier posts...

    and please someone HELP us

    best
    Last edited by Mlx; 07-04-2008 at 04:31 PM.


  6. #46
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm still wonder...

    Can someone answer this?

    Why when I erase the BB the meter stays ok? And as soon I reflash it with a new one the meter goes inaccurate again!'?

    Thx

  7. #47
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had no problem with battery life (used to last for 3 days standby) but after problem I got with installer I had to install it again and used iLiberty+ (okd version) to install installer and after that battery life jumped to half . Now one full charge last for about 12 hours. I think some software experts here need to have a serious look at ithis issue.
    ___________________________________
    1.0.2 -> 1.1.4 (ZiPhone)-> 2.2 (QuickWpn 225-2)
    All OK

  8. #48
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    @ ag_oo7

    Our problem is not with the battery... as u said... is with the meter/icon inaccuracy (about 50% plus the "real" charge...so the iPhone dies at 50%)...
    The only way that the metter shows the real and accurate charge is when I erase the baseband... so its for shure a software bug...

    can, as ag_oo7 said, someone look at this issue?!
    Thanks

  9. #49
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone have tried to downgrade to 1.0.2? and virginize with the old method?!

  10. #50
    Mlx
    Mlx is offline
    Advanced Array

    Join Date
    Jun 2008
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nobody have solve this out?!


 

 
Page 5 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Battery Meter on ASUS Eee PC 1005HA Seashell
    By CompaqJunkie in forum Installation
    Replies: 1
    Last Post: 05-31-2010, 12:34 AM
  2. Battery Meter
    By superhalo117 in forum Installation
    Replies: 2
    Last Post: 04-08-2009, 09:11 PM
  3. Lockscreen with Battery Meter?
    By snowmanexpress in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 01-30-2009, 12:10 PM
  4. [1.1.4] Pwned with 1.1 Battery meter issues
    By philfine in forum PwnageTool
    Replies: 5
    Last Post: 06-03-2008, 08:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:04 AM.
twitter, follow us!