Page 1 of 4 1234 LastLast
Results 1 to 10 of 37
Discuss [Audio] No sound through the speaker at the Hardware - Hackint0sh.org; My iphone is an OTB 112 bl 4.6 and I have used jailbreakme and stealthsim, ...
  1. #1
    Advanced Array dgodfather2k5's Avatar

    Join Date
    Dec 2007
    Location
    Saudi Arabia
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [Audio] No sound through the speaker

    My iphone is an OTB 112 bl 4.6 and I have used jailbreakme and stealthsim, then the gunlock and now iplus. 3 months without any serious problems. But yesterday I set my alarm with a loud (cell phone ringing.aiff) ringtone and it did alarm so I put it to snooze, and then 5 mins later it was vibrating but the sound was gone! Afterwards I received a call but the my ringtone does not work now! the speakers dont work! I tried to restart the iphone still no sound on the speakers! I can make calls and I can hear the other line and the person could also hear me! but the problem is the speakers! No sound when I press the speaker phone and no music can be heard thru speakers also! I try to test the sound FX:

    - no ringtone can be played
    - no KB clicks
    - no lock sounds
    - no message sounds

    I think the speaker is dead! So now I only have a vibrating Iphone which has only earpiece and mic working. I searched all over and they said it can be solved by a full settings reset. (No luck!) headphone plug in and out a couple of time (Didn;t work either!) Headphones have no sound either! Can anyone advise me, I cant return it coz Im outside the US where a friend bought it for me. And there is no service center for Iphones here in my country... Im still thinking of ding a restore and this time as it is available, I think I will use the new Iliberty. But if theres anyone who knows a fix without the need to restore it would really be helpful, Im afraid my speakers are busted, and I really cant go to an apple store...

    I tried to put on the headset and it works all the sounds are there sound effects, music and calls are fine! Its only the speakers at the bottom that seems to not work. What do I do??? will a restore fix this??? I really am afraid its a HW issue...
    Last edited by dgodfather2k5; 04-09-2008 at 10:32 AM. Reason: Title edited!
    [FONT="Fixedsys"]


    we've been sittin down so long. get up! get up! GET UP NOW!
    [/SIZE]



  2. #2
    Advanced Array dgodfather2k5's Avatar

    Join Date
    Dec 2007
    Location
    Saudi Arabia
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dgodfather2k5 View Post
    My iphone is an OTB 112 bl 4.6 and I have used jailbreakme and stealthsim, then the gunlock and now iplus. 3 months without any serious problems. But yesterday I set my alarm with a loud (cell phone ringing.aiff) ringtone and it did alarm so I put it to snooze, and then 5 mins later it was vibrating but the sound was gone! Afterwards I received a call but the my ringtone does not work now! the speakers dont work! I tried to restart the iphone still no sound on the speakers! I can make calls and I can hear the other line and the person could also hear me! but the problem is the speakers! No sound when I press the speaker phone and no music can be heard thru speakers also! I try to test the sound FX:

    - no ringtone can be played
    - no KB clicks
    - no lock sounds
    - no message sounds

    I think the speaker is dead! So now I only have a vibrating Iphone which has only earpiece and mic working. I searched all over and they said it can be solved by a full settings reset. (No luck!) headphone plug in and out a couple of time (Didn;t work either!) Headphones have no sound either! Can anyone advise me, I cant return it coz Im outside the US where a friend bought it for me. And there is no service center for Iphones here in my country... Im still thinking of ding a restore and this time as it is available, I think I will use the new Iliberty. But if theres anyone who knows a fix without the need to restore it would really be helpful, Im afraid my speakers are busted, and I really cant go to an apple store...

    I tried to put on the headset and it works all the sounds are there sound effects, music and calls are fine! Its only the speakers at the bottom that seems to not work. What do I do??? will a restore fix this??? I really am afraid its a HW issue...

    I have just finished restoring and reflashing my baseband using the j/a method of iliberty+ the installation had no issues but i still dont have sound... Expert advice badly needed. The community is my last resort...
    [FONT="Fixedsys"]


    we've been sittin down so long. get up! get up! GET UP NOW!
    [/SIZE]

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Exclamation

    Never seen something like that, you try playing a song or video or just restoring to a diffrent firmware and back
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    You have checked the mute switch on the side i take it ?

  5. #5
    Rookie Array

    Join Date
    Oct 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi there,

    do not have a solution, but a similar problem:

    My phone (OTB 1.1.1, anysim unlocked) worked fine until this morning where I noticed that I can not hear or be heard in voice calls, neither do I hear clicks or music playing. I do, however, hear ringtones, so (at least for me) it can not be a dead speaker.
    Rebooting did not help and I also do not have a solution so far.
    Not sure if this could be related, but I installed Cydia and a lot of upgrades the other day. Don't think this would interefere with anything such basic, as it just replaces/adds stuff, but who knows?
    Godfather, did you by any chance see similarities to your issue that might help to track the source of the problem? E.g., do you have Cydia, and if so, which packages are installed on your device from there?

    Helpless with this semi-brick!

    Thanks for any advice from the community.


  6. #6
    Advanced Array dgodfather2k5's Avatar

    Join Date
    Dec 2007
    Location
    Saudi Arabia
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by )law( View Post
    Never seen something like that, you try playing a song or video or just restoring to a diffrent firmware and back
    thnx for answering, but its so strange, I have searched online and it seems that there are some iphones out there that have the same exact problem, a few months of great iphone experience and then bham! one day you wake up to a mute iphone! im TOTALLY wrecked, coz i'm out of the US where I had a friend buy it for me.

    yes I have checked the side switch and I also plugged and unplugged earphones on the jack but I still dont get sounds thru the speakers...

    The strange thing is, sometimes when I lock the phone (click the power button) the lock sound comes, and then no more sounds again. But this only happens sometimes 5 - 6 hours interval. And when I received a call just last night I can hear 1 second of my ringtone and then it goes totally mute again....

    Once again I repeat the microphone and receiver works without issues, I can make and receive calls like before, but without the loudspeaker option. Now, when I plug in a headset all the sounds are there everything works! I think its a busted speaker, coz I have fully restored and its still the same problem.
    [FONT="Fixedsys"]


    we've been sittin down so long. get up! get up! GET UP NOW!
    [/SIZE]

  7. #7
    Advanced Array dgodfather2k5's Avatar

    Join Date
    Dec 2007
    Location
    Saudi Arabia
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by adyh View Post
    You have checked the mute switch on the side i take it ?
    Yes! I have checked! rechecked! tried to put it in mute, then restart the phone and un-mute it while its off! then tried to do that also with the headphones. No luck too...

    I tell you guys I have done all there is to do. I have given uP! this is soooooo frustrating! Because from the moment I used my iphone I have enjoyed and loved the reliability that it gives me. All this while most people are having problems. Now it seems to be very dissapointing to have to wake up one day and find out your iphone has totally no sound thru the speakers. I really dont know what is the cause! It just went on alarm (normally) in the morning, put it to snooze twice and when I woke up no more sounds...... Im hopeless here coz I cant have it checked or replaced, Iphones are still not out here in Saudi Arabia...
    [FONT="Fixedsys"]


    we've been sittin down so long. get up! get up! GET UP NOW!
    [/SIZE]

  8. #8
    Advanced Array dgodfather2k5's Avatar

    Join Date
    Dec 2007
    Location
    Saudi Arabia
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Clownkiller View Post
    Hi there,

    do not have a solution, but a similar problem:

    My phone (OTB 1.1.1, anysim unlocked) worked fine until this morning where I noticed that I can not hear or be heard in voice calls, neither do I hear clicks or music playing. I do, however, hear ringtones, so (at least for me) it can not be a dead speaker.
    Rebooting did not help and I also do not have a solution so far.
    Not sure if this could be related, but I installed Cydia and a lot of upgrades the other day. Don't think this would interefere with anything such basic, as it just replaces/adds stuff, but who knows?
    Godfather, did you by any chance see similarities to your issue that might help to track the source of the problem? E.g., do you have Cydia, and if so, which packages are installed on your device from there?

    Helpless with this semi-brick!



    Thanks for any advice from the community.
    You are very lucky! your case happens to most iphones that I have googled with speaker issues. you can try these steps:

    1. plug your head while playing a long ringtone max of 5 tries

    2. plug your headphone and turn the phone off, unplug it and power it up.

    3. clean the headphone jack with a damp swab (just moisten it, with very little water)

    4. if none of that works you can, go to settings general then reset all settings.

    your iphone just thinks that there is something plugged in thats all... Mine's doomed im afraid... will try to downgrade back to 1.1.2, and see if I have any luck, no I did not install anything new for the past 3 days. I don't think its have to do with apps...
    [FONT="Fixedsys"]


    we've been sittin down so long. get up! get up! GET UP NOW!
    [/SIZE]

  9. #9
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    Hopefully that will help, if not you have a few choices, headphones forever, fleabay, home surgery, or back to the apple store
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  10. #10
    Advanced Array dgodfather2k5's Avatar

    Join Date
    Dec 2007
    Location
    Saudi Arabia
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by )law( View Post
    Hopefully that will help, if not you have a few choices, headphones forever, fleabay, home surgery, or back to the apple store

    sorry for the late reply bro! i have just downgraded to 112 and its still mute! now Im back at 1.1.4... Damn! what a mess! I will be looking for a way to get new speakers if there is, hopefully someone has a brick that he has no intention to use. Advise to all! dont overuse your speakers! Im so f_ckd!!!! Im still hoping somehow this can be resolved thru software... Its time to call for iGod I guess...
    [FONT="Fixedsys"]


    we've been sittin down so long. get up! get up! GET UP NOW!
    [/SIZE]


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. [Speaker] No more audio
    By email68 in forum Hardware
    Replies: 2
    Last Post: 07-20-2008, 08:33 AM
  2. Replies: 0
    Last Post: 06-09-2008, 03:15 PM
  3. [Sound] Horrible sound, blown speaker?
    By stylus.se in forum Hardware
    Replies: 0
    Last Post: 04-23-2008, 08:08 PM
  4. [Speaker] Sound in only one ?
    By meadowlands in forum Hardware
    Replies: 6
    Last Post: 03-23-2008, 10:00 PM
  5. [Speaker] Sound in only one ?
    By meadowlands in forum General
    Replies: 3
    Last Post: 03-23-2008, 10:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:35 PM.
twitter, follow us!