Results 1 to 9 of 9
Discuss [Antenna] Replaced cables, now Buzzing Sound when calling at the Hardware - Hackint0sh.org; Hi My Iphone has been opened to unlock it (back to jan/fev 08) Now everytime ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Question [Antenna] Replaced cables and Antenna, now Buzzing Sound when calling

    Hi

    My Iphone has been opened to unlock it (back to jan/fev 08) Now everytime I make a phone call... I can hear a buzzing noise like the one you hear when your cellphone ring close to a computer speaker... Ive opened the phone and make some phone call while the phone is open and when i touch the cellphone antenna, the buzzing sound disapear... The two whites cables and the antenna have been replaced due to me screwing up when opening the phone... they are from cnn.cn and the quality seems to be OK

    I have great signal (4-5 Bar all the time) and I can only hear the noise when I'm speaking with the phone... when I speak with the bluetooth, it's all right... I think it's a grounding issue but I can't figure what or where sould I ground it....

    Thanks for your help
    Last edited by weezo; 05-20-2008 at 10:21 PM.



  2. #2
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    i hear a buzzing noise every time i call someone with at&t.. but anyone else i call is fine. jus thought i'd tell u
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by smirkis View Post
    i hear a buzzing noise every time i call someone with at&t.. but anyone else i call is fine. jus thought i'd tell u
    Thanks but it's def. not related to the carrier cuz if I put my sim card in another phone, It works

  4. #4
    Former Bender
    Guest

    Default

    Have you thought about a possible leak (due to a low quality) of the replaced antenna cables ?

  5. #5
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by XianLi View Post
    Have you thought about a possible leak (due to a low quality) of the replaced antenna cables ?

    Can you elaborate on that please (it's a wire not a pipe i'm noob when it comes to wire leaking)


    aslo I just remembered that some screws around the screen bezel are missing (lost them in the process) Could this be the problem of my noise

    and where can I buy those tiny little screw...

    Ive also noticed that when I removed my 2 fucked whites antenna wire they where welded togheter but the replacement that ive got was 2 separate wire... Do I have to weld them b4 ?
    Last edited by weezo; 05-20-2008 at 09:22 PM.


  6. #6
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    nobody ???

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had a similar issue. I also crushed my cables putting the backing back on the phone. Check and make sure you didn't damage the outside ring of the pigtail plugs. That's the ground. Otherwise it should be ok. I didn't remove the damaged cables because of the welding and it caused feedback like echoing. When I took them out they were ok. Did you totally remove your damaged cable?

  8. #8
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    yes... Ive also ordered a new antenna and a new set of wire... ill switch them when ill receive them and see if I still have this buzzing noise...

  9. #9
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    common im shure someone in here have the same issue as I have,.. HELP MEH !

 

 

Similar Threads

  1. [Problem?] buzzing sound
    By nasty devil in forum iPhone 3GS
    Replies: 2
    Last Post: 09-02-2009, 12:52 PM
  2. replacement white coax cables (wifi+antenna)
    By madmike27 in forum Hardware
    Replies: 0
    Last Post: 02-05-2008, 05:32 PM
  3. Need the two white cables (antenna interface)
    By Flexpen76 in forum Flea Market
    Replies: 2
    Last Post: 01-11-2008, 08:26 PM
  4. Need the two white cables (antenna interface)
    By Flexpen76 in forum Hardware
    Replies: 1
    Last Post: 01-11-2008, 05:53 PM
  5. Replies: 3
    Last Post: 09-02-2007, 04:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:49 AM.
twitter, follow us!