Page 1 of 14 1234567891011 ... LastLast
Results 1 to 10 of 138
Discuss [Advice] iPhone without any response : Battery issue ? Comm board dead ? at the Hardware - Hackint0sh.org; I have my first dead iPhone : -was docked in an Apple iPod HIFI, heated ...
  1. #1
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    176
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Unhappy [Advice] iPhone without any response : Battery issue ? Comm board dead ?

    I have my first dead iPhone :
    -was docked in an Apple iPod HIFI, heated up like hell, ended up totally dead, no response to nothing
    -I ordered 2 new batteries (the second, just in case off ...), replace the original battery cause I thought that was the cause of the problem, but it did not help
    -putting the second new battery in did not help either

    both batteries when installed into the iPhone and connected to the docking cable to charge : I measure between the white and black wire 2.14 VDC

    anyone an idea what to do next (I cannot ship back to US, I'm in Belgium) ? is the comm board defective ?



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have exactly the same problem here, my girlfriend iphone was charging all night and the next day the battery last just 4 hours and then it died, nothing happens when i connect it to itunes or the wall plug.
    Anyone can help?
    Thanks!

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Mine has the same issue... however after leaving it for a couple of hours or days it comes back to life...

  4. #4
    Senior Professional Array crackn's Avatar

    Join Date
    Aug 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    Probably a fried logic board. not comm board.

    the charger goes from:

    dock conector -> flat cable behind screen -> logic board -> comm board -> battery.

    the excessive heat are caused by a faulty BGA ic at the logic board. seems that this ic controls the internal charger.

    I have 2 phones with this faulty ic overheating. one of them after change the logic board, returns to life but the other one, fried the dock flat cable too. the comm boards and batteries of both are intact.


    cRACKn

  5. #5
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem, my battery fully discharged yesterday and when i went to plug it in it showed the screen with the red battery.but it stuck there all night, ive tried everything but the phone wont boot or charge..anybody knows why??help pls...


  6. #6
    Senior Professional Array juansinmiedo35's Avatar

    Join Date
    Dec 2007
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    i just replaece my battery because the original was dead, when i openned the iphone the back of the case had a burn sign, now when i plugged the new battery it stars overheating like hell and don´t even turn on....any idea?

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem guys, i replaced the logic board and everything was fine.

  8. #8
    Newbie Array

    Join Date
    Dec 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am still trying to restore this phone.well i see the battery sign that needs charge.when i put the cable on i see the sign the battery is charging but until there.the bar never fills.some instructions for restoring phone dont work also cause the red bar of battery dont slide.any ideas? pls help

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes, thats the exact same thing mine was doing, and it was the logic board that was bad.

  10. #10
    Rookie Array

    Join Date
    Dec 2007
    Location
    São Paulo- Brazil
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Go the same issue. Connected the phone to the charger, leave it there for 1 hour then, everything just gone fine... better then before, BTW.

    Duka
    Iphone 1.1.2 OTB BL 4.6
    I'm using it with TurboSIM in Brazil with TIM.
    Loved the solution, hated the customs. My phone was cheaper then the SIM.


 

 
Page 1 of 14 1234567891011 ... LastLast

Similar Threads

  1. Replies: 2
    Last Post: 07-26-2010, 01:42 PM
  2. Replies: 5
    Last Post: 11-06-2009, 11:31 AM
  3. Replies: 2
    Last Post: 05-12-2008, 07:18 PM
  4. Replies: 5
    Last Post: 10-06-2007, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:00 PM.
twitter, follow us!