Results 1 to 8 of 8
Discuss [Advice] "accessory unsupported" message randomly displays when nothing connected at the Hardware - Hackint0sh.org; I woke up this morning with my iPhone in its dock, charging, and noticed the ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Advice] "accessory unsupported" message randomly displays when nothing connected

    I woke up this morning with my iPhone in its dock, charging, and noticed the "This accessory is not made to work with iPhone" message, asking if I'd like to enable Airplane mode. I found this strange, and since then, the message has been displaying periodically all day, despite the fact there's nothing plugged in. WTF? The only thing I changed yesterday is that I installed SwirlyMMS.

    pwned iPhone 1.1.4 (04.04.05_G) 3.9BL
    Activated, Unlocked, Jailbroken on T-Mobile USA

    Anyone have any ideas on how to fix this short of a restore?



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    you could try flashing the baseband.....
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ihave the exact sameproblem, only started today. had the phone since october. ithink its a design fault

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i am on 1.1.4 unlocked, however when i restore (even with full itunes restore file) it remains unlocked when i used pwned and use a custom ipsw (only activation, no unlock). how do i reflash the baseband then

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    100
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    It happens to my iphone randomly with the dock. Sometimes I have to reboot the iPhone, sometimes the dock port needs to be cleaned. Once it caused all the music and videos synced through iTunes to be unreadable. Usually it doesn't cause problems.


  6. #6
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    to reflash the baseband, u do not need to restore, jus run bootneuter from installer.

    my friend had the same problem as yours. but it was a hardware issue. apple wouldn't service it saying its doing it because "he" damaged the phone physically. so he sold it and bought a new one
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i feel like opening up my iphone and disconnecting the dock connector etc. if that stops the problem ill just get a new dockconnector kit.

  8. #8
    imb
    imb is offline
    Rookie Array

    Join Date
    Jan 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by smirkis View Post
    to reflash the baseband, u do not need to restore, jus run bootneuter from installer.

    my friend had the same problem as yours. but it was a hardware issue. apple wouldn't service it saying its doing it because "he" damaged the phone physically. so he sold it and bought a new one
    i had the same problem and trying to solve this problem for sometimes already. i had try cleaning the dock, restoring, and flashing the baseband. it doesn't seem to work so i guess it got something to do with the hardware.

    my question, is it possible to fix with the hardware problem?
    is it expensive and how can i fix it or i better go buy a new iPhone instead?

 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-02-2008, 12:39 PM
  2. Replies: 2
    Last Post: 12-10-2007, 11:08 PM
  3. Replies: 0
    Last Post: 11-14-2007, 06:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:53 AM.
twitter, follow us!