Results 1 to 6 of 6
Discuss Invalid SIM - No Service at the Greenpois0n (iOS 4.1 jailbreak) - Hackint0sh.org; iPhone 4 32GB iOS 4.1, baseband 1.59 preserved with umbrella method. First time jailbreaked with ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Invalid SIM - No Service

    iPhone 4 32GB iOS 4.1, baseband 1.59 preserved with umbrella method.
    First time jailbreaked with limera1n and unlocked with ultrasn0w. Works fine for a week. Now lost service.

    Restored and jailbreaked with limera1n or greenpois0n (several times) and unlocked with ultrasn0w.
    Now I have Invalid SIM message...
    After reseting Network Settings I have No Service message...

    I tested two different micro SIM's with no luck...

    Update1
    In General/Carrier I can see the three carriers and when I select my carrier (VIVA Nuevatel) I have the following message:
    Restricted Network
    You selected cellular network is restricted. You can choose a diferent network in Settings.

    Some ideas???
    Last edited by bmita; 10-20-2010 at 11:29 PM.



  2. #2
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not sure if this helps or not, but I just brought my AT&T phone to Saudi Arabia. I did the same preserved baseband/jailbreak/unlock you did. First time I put in new micro-sim I got same thing, Invalid SIM. I restarted the phone and it fixed the problem. Later in the day I rebooted the phone and got the Invalid SIM message again, rebooted once DID NOT FIX, rebooted a second time and it cleared up.

    I'm half afraid to restart my phone! My SIM was locked and I disabled the lock the second time and it rebooted fine. Not saying that will fix it, but you're not alone, I had the same problem...

  3. #3
    Newbie Array

    Join Date
    Oct 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by fullboat2 View Post
    Not sure if this helps or not, but I just brought my AT&T phone to Saudi Arabia. I did the same preserved baseband/jailbreak/unlock you did. First time I put in new micro-sim I got same thing, Invalid SIM. I restarted the phone and it fixed the problem. Later in the day I rebooted the phone and got the Invalid SIM message again, rebooted once DID NOT FIX, rebooted a second time and it cleared up.

    I'm half afraid to restart my phone! My SIM was locked and I disabled the lock the second time and it rebooted fine. Not saying that will fix it, but you're not alone, I had the same problem...

    Perhaps there is an incompatibility between ultrasn0w and the BB 1.59 on iOS 4.1 specifically in cases like this.
    Or simply BB 1.59 and iOS 4.1 are incompatible in certain cases.
    Or AT&T SIM has some different to my adapted "microSIM"

    I don't know... I would love to know...

    I would be sure to wait for the new version of ultrasnow. It's really frustrating not being able to use phone.

    Thanks for your time.

  4. #4
    Newbie Array

    Join Date
    Jun 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try turning on wifi before restarting your iphone. Works for me most of the time.

  5. #5
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    SIM blocked?


  6. #6
    Newbie Array

    Join Date
    Oct 2010
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bmita View Post
    iPhone 4 32GB iOS 4.1, baseband 1.59 preserved with umbrella method.
    First time jailbreaked with limera1n and unlocked with ultrasn0w. Works fine for a week. Now lost service.

    Restored and jailbreaked with limera1n or greenpois0n (several times) and unlocked with ultrasn0w.
    Now I have Invalid SIM message...
    After reseting Network Settings I have No Service message...

    I tested two different micro SIM's with no luck...

    Update1
    In General/Carrier I can see the three carriers and when I select my carrier (VIVA Nuevatel) I have the following message:
    Restricted Network
    You selected cellular network is restricted. You can choose a diferent network in Settings.

    Some ideas???
    Update 3
    Thanks to Olethros for the tip...
    Even though I had already made the register process of my phone through the web site of my carrier.
    I called my carrier and it turns out that there was a problem with the phone register on your system. They fixed the problem and my phone back to life again...

    Thanks to everyone for your help!!!

 

 

Similar Threads

  1. Invalid SIM - No Service
    By bmita in forum limera1n (iOS 4.1 jailbreak)
    Replies: 3
    Last Post: 11-23-2010, 01:34 PM
  2. Help! No Sim - No Service - Invalid Sim (1.1.2 OTB + StealthSim)
    By Junma in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 01-06-2008, 07:07 AM
  3. Invalid Sim, I need help !
    By HappyLee in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-01-2008, 05:24 PM
  4. invalid sim
    By boaharu in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-16-2007, 12:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:47 PM.
twitter, follow us!