Page 1 of 2 12 LastLast
Results 1 to 10 of 16
Discuss Greenpois0n rc5 error? at the Greenpois0n (iOS 4.1 jailbreak) - Hackint0sh.org; incompatible library version after trying to open it on my mac? I was trying to ...
  1. #1
    Rookie Array

    Join Date
    Jan 2011
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Greenpois0n rc5 error?

    incompatible library version after trying to open it on my mac? I was trying to post a pic of the error but I cant figure the thing out



  2. #2
    Rookie Array

    Join Date
    Jan 2011
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    how do i post the pic on here?!

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    You need to post the picture at a free image hosting service then link to the to the picture in this thread (there is an Insert Image button that helps you enter the correct code to link to the picture).
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Rookie Array

    Join Date
    Jan 2011
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  5. #5
    Rookie Array

    Join Date
    Jan 2011
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    You need to post the picture at a free image hosting service then link to the to the picture in this thread (there is an Insert Image button that helps you enter the correct code to link to the picture).


    OK, that is the error I get when when trying to run the new GP?! what gives

  6. Thanks bmw thanked for this post.
    Like bmw liked this post.

  7. #6
    bmw
    bmw is offline
    Supporter Array bmw's Avatar

    Join Date
    Oct 2009
    Location
    USA
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    GP rc5 had bugs and it was still in beta stage, it was taken down this morning. Wait for final release of GP rc5.
    There is no such thing as a mistake, there is what you do, and what you don't do.

  8. #7
    Rookie Array

    Join Date
    Jan 2011
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    many had success... dl seems stable, the installation or execution seems corrupted? didnt know if my machine was to blame

  9. #8
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Machster69 View Post
    many had success... dl seems stable, the installation or execution seems corrupted? didnt know if my machine was to blame
    Do you have macports, fink or similar installed on your machine? The error message suggests that a shared library was located but the wrong version.

    My best guess at the problem is a combination of incorrect linking of shared libraries by greenpois0n and possibly that you have another open source application installed via MacPorts or similar that uses an older version of this same shared library.

    Try downloading the updated version. Please report back if it doesn't work.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #9
    Rookie Array

    Join Date
    Jan 2011
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Unless any of those programs are standard, I have installed no 3rd party apps like those. What type of open source programs could I have installed? Lastly, you say try dl the updated version... try dling what updated version?

  11. #10
    Rookie Array

    Join Date
    Jan 2011
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can i update my libraries?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. greenpois0n anthrax help
    By follain in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 12-04-2010, 04:00 PM
  2. Greenpois0n'd iPhone 3G, now getting error 1601
    By iThinks in forum Greenpois0n (iOS 4.1 jailbreak)
    Replies: 5
    Last Post: 10-22-2010, 12:10 PM
  3. greenpois0n - Jailbreak
    By vikram in forum Greenpois0n (iOS 4.1 jailbreak)
    Replies: 5
    Last Post: 10-15-2010, 03:22 PM
  4. using greenpois0n on osx
    By truehybridx in forum Greenpois0n (iOS 4.1 jailbreak)
    Replies: 0
    Last Post: 06-07-2010, 05:18 AM
  5. Replies: 2
    Last Post: 11-08-2008, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:10 AM.
twitter, follow us!