Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss Speedy BootUp! at the Genuine Mac Support - Hackint0sh.org; Backup files if u are in fear.... enter terminal: sudo rm -rf /System/Library/Extensions/AppleHWSensor.kext sudo rm ...
  1. #1
    aRt
    aRt is offline
    Administrator I AM GOD! :D Array aRt's Avatar

    Join Date
    Apr 2006
    Location
    brasil
    Posts
    93
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Speedy BootUp!

    Backup files if u are in fear....

    enter terminal:
    sudo rm -rf /System/Library/Extensions/AppleHWSensor.kext
    sudo rm -rf /System/Library/Extensions/Extensions.kextcache
    sudo rm -rf /System/Library/Extensions/Extensions.mkext

    sudo -s

    kextcache -e -z -a i386
    kextcache -a i386 -z -k /System/Library/Extensions



    Happy booting!
    This should speed up the boot process like hell I heard.



  2. #2
    Newbie Array

    Join Date
    Mar 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    "I heard"

    Have you not tried this?

  3. #3
    Newbie Array

    Join Date
    Mar 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What does it do ?!

  4. #4
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    from the name of the kext im assuming it skips the apple hardware checks
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  5. #5
    Advanced Array zulu.walker's Avatar

    Join Date
    Feb 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Dunno if I should try this, if the poster hasn't tried it yet, It'd be safer to wait til HE tries it out before suggesting it.
    JaS 10.4.9 SSE3 Intel

    Intel® Core™2 Duo E6300 @ 3.01GHz (7x430) - • Gigabyte GA-965P-S3 (F8 BIOS) - • 2x1GB Mushkin DDR2-800 CL4 - • 7600GT 256MB - • Realtek ALC883 + Z-5300 - [5.1/7.1] - • 2x200GB Seagate PATA - • 2x250GB Hitachi SATA R-0 - 4x80GB Seagate PATA (R-0 Ext.) - • 2x160GB Maxtor SATA - • LH-18A1H @ USB2.0 - • ADSTech PYRO - ADSTech PYRO A/V - • BT878 Tuner - • Apple KB -


  6. #6
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tried it, i think is no change..
    btw i dont have the file /System/Library/Extensions/AppleHWSensor.kext

  7. #7
    Professional Array xtreme571's Avatar

    Join Date
    Apr 2007
    Location
    USA
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    it didnt work for me.

    reboot time was the same, but after it booted to the blue background it was stuck there forever. im gonna re-install now
    Before you ask any question, try searching it first.
    Search Button is ur best friend...so is google.

    I AM IN NO WAY TELLING YOU TO COMMIT PIRACY. IF YOU LIKE OS X OR ANY PART OF IT. BUY A MAC.
    TESTING 4 PCs and 1 Macbook . Only the macbook works perfectly .

    If any members post has helped you...add to their rep.

  8. #8
    Rookie Array

    Join Date
    Sep 2006
    Location
    The Netherlands
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    kernel panic...

    booted in safemode restored the kext deleted extensions.kextcache and extensions.mkext restart...

  9. #9
    Rookie Array

    Join Date
    Mar 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by xtreme571 View Post
    it didnt work for me.

    reboot time was the same, but after it booted to the blue background it was stuck there forever. im gonna re-install now
    You shouldn't have to re-install due to running that command.
    All this does is rebuild the kext caches. You can do a man kextcache and see exactly what each option does.

    xtreme571, try booting with the -f option at startup.

  10. #10
    Newbie Array

    Join Date
    Mar 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    for my opteron tubgirl 10.4.8, it works perfectly. i used these strings before and i can only recommend them.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 10-11-2011, 05:20 PM
  2. MacNN: Boxee details May update for iPad app, speedy browser
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-30-2011, 10:00 PM
  3. 3GS hanged at bootup
    By Lucrezia in forum Spirit (jailbreak)
    Replies: 1
    Last Post: 05-21-2010, 10:35 AM
  4. Apple: No Need to Wait for Speedy Snow Leopard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-10-2009, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:23 AM.
twitter, follow us!