Results 1 to 4 of 4
Discuss Problems after upgrading to OSX 10.5.5 at the Genuine Mac Support - Hackint0sh.org; hey guys, i was able to upgrade my leopard osx to 10.5.5 but i noticed ...
  1. #1
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default Problems after upgrading to OSX 10.5.5

    hey guys, i was able to upgrade my leopard osx to 10.5.5 but i noticed that it reboots slow. I had to wait a couple of minutes (apple logo with spinning wheel) then another couple of minutes in the blue screen then starts up leopard. Has any one had this problem too? solutions? Let me know and thanks.



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Try boot pressing Shift.

    Explanation: start up in Safe Boot mode and temporarily disable login items and non-essential kernel extension files.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    184
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    i just rebooted to safe mode but it's slow. Have you ever had this problem? Help please.
    I've got a western digital firewire connected to my mac and that's about it but i don't think this triggers the slow boot up though. What could it be?
    Last edited by bjlm; 09-17-2008 at 04:15 PM.

  4. #4
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having this exact same issue. I'm running 10.5.5 on an 8 core. Does anyone have a suggestion?

 

 

Similar Threads

  1. problems upgrading to 4.0.1?
    By aparis99 in forum iPhone 3GS
    Replies: 7
    Last Post: 01-04-2011, 08:37 PM
  2. Problems after upgrading to 10.6.4
    By Matt140 in forum Installation
    Replies: 1
    Last Post: 10-01-2010, 05:18 PM
  3. Problems after Upgrading to 1.1.4
    By danb in forum General
    Replies: 26
    Last Post: 03-11-2008, 10:59 PM
  4. Help: problems upgrading from 1.1.1 to 1.1.3 .
    By chrisb1 in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 01-29-2008, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:09 AM.
twitter, follow us!