Results 1 to 8 of 8
Discuss PPC eMac IRDA port HOW? at the Genuine Mac Support - Hackint0sh.org; I have a CRT G4 1GHZ eMac running 10.5.5 found this writuep and ordered MacBook ...
  1. #1
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PPC eMac IRDA port HOW?

    I have a CRT G4 1GHZ eMac running 10.5.5
    found this writuep and ordered MacBook Pro IRDA board
    http://www.flickr.com/photos/markusf/387287311/
    when I connect to the eMac nothing happens, it does not show under USB devices. When I connect to Windows PC it is recognized as unknown device. Help.



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    By according to your Flickr page, problem solved right?

    Now, in case of FronRow, you haz FrontRow version for PPC?

    Update status of your problem, if it solved, tell to close thread.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  3. #3
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is not my flicker page, but I found it and used as guide.
    I reinstalled OS X 10.5 with the IRDA port plugged in and it is not recognized.


    wires soldered:
    usb red - irda red
    usb black - irda black
    usb green - irda green
    usb white - irda orange

    on irda port the following
    820-1959-A
    APPLE
    2006
    Pb-Free NM494V-0


    http://www.dslreports.com/r0/downloa...2/DSCN6545.JPG

    http://www.dslreports.com/r0/downloa...5/DSCN6546.JPG

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by adamtech78 View Post
    This is not my flicker page, but I found it and used as guide.
    I reinstalled OS X 10.5 with the IRDA port plugged in and it is not recognized.


    wires soldered:
    usb red - irda red
    usb black - irda black
    usb green - irda green
    usb white - irda orange

    on irda port the following
    820-1959-A
    APPLE
    2006
    Pb-Free NM494V-0


    http://www.dslreports.com/r0/downloa...2/DSCN6545.JPG

    http://www.dslreports.com/r0/downloa...5/DSCN6546.JPG
    Maybe you chipset from IRDA has a incompatibility with OSX, try search for IRDA compatbiles chipset for OSX.

    You haz links from your IRDA device? Links UP is broken and I can't see...
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I noticed today that the hacked IRDA port from the writeup looks a little different than the one I got from ebay, and it has different colors. I'll post new photos tomorrow as I have the port and connector at home.


  6. #6
    Rookie Array

    Join Date
    Nov 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by adamtech78 View Post
    I noticed today that the hacked IRDA port from the writeup looks a little different than the one I got from ebay, and it has different colors. I'll post new photos tomorrow as I have the port and connector at home.
    Hi Adam,
    Have you got any news on this? I also bought an intel mac mini IR board, but all of the wires are black, and there are 3 cable not 4 as you mentioned.

  7. #7
    Newbie Array

    Join Date
    Dec 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did get mine to work

    The reason my connector had more cables is it also had the cables for the LED Apple logo in the back of the display.

    The colors I'm using are
    RED
    BLACK
    BROWN
    ORANGE

    I think the RED and BLACK are for POWER but I'm not sure.
    I have it all soldered and then taped up with electrical tape.
    I do know that when I was testing it I had the wires wrong and Win XP would see it as unrecognized device.

    Good luck!
    Remote works great on my eMac.
    It is recognized by a HackintOsh in System Profiler but it does not do anything.

  8. #8
    Rookie Array

    Join Date
    Nov 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by adamtech78 View Post
    I did get mine to work

    The reason my connector had more cables is it also had the cables for the LED Apple logo in the back of the display.

    The colors I'm using are
    RED
    BLACK
    BROWN
    ORANGE

    I think the RED and BLACK are for POWER but I'm not sure.
    I have it all soldered and then taped up with electrical tape.
    I do know that when I was testing it I had the wires wrong and Win XP would see it as unrecognized device.

    Good luck!
    Remote works great on my eMac.
    It is recognized by a HackintOsh in System Profiler but it does not do anything.
    ok..I digged a little bit more, and I found that, your ir receiver is with usb controller, my one (which is coming only with 3 cables) is just the IR board, without usb controller. So it seems it won't work unless I figuring out how to get a usb controller soldered to the board.

    On hackint0sh try it out with the mira software.

 

 

Similar Threads

  1. MacNN: Addonics debuts five-port SATA hardware port multiplier
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-11-2011, 10:10 AM
  2. Wireless USB on Emac 1.25 Ghz
    By julesibm in forum Genuine Mac Support
    Replies: 0
    Last Post: 10-05-2010, 05:15 PM
  3. Small Screen On eMac
    By CrazyRach in forum Genuine Mac Support
    Replies: 0
    Last Post: 06-30-2009, 01:29 AM
  4. Emac will not load from Target Disc Mode
    By truffle_shuffle! in forum Genuine Mac Support
    Replies: 4
    Last Post: 04-30-2009, 10:47 PM
  5. Replies: 0
    Last Post: 05-11-2008, 02:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:43 PM.
twitter, follow us!