Hi, quick question here:

I have recently got hold of a copy of (OEM) Leopard which is model-specific to the new MacBooks, I would like to install it to my older macbook but of course the installer doesn't allow it. "Mac OS X cannot be installed in this computer" or something like that.

I have also read that a simple modifying of a config file in the Install disk would allow it to install, but after many hours of googling I still cannot find how exactly to do that. (Where this file is, what to edit with...etc)

Any help would be appreciated, thanks!