Hello friends,

I want to install iphone sdk. but "You can not install iPhone SDK on this volume. A version of Mac OS X 10.5.7 or later was not found." I'm getting this error. When I upgraded the kernel panic error. How can I find a solution to it?

Thanks for your help.