Results 1 to 2 of 2
Discuss dead G4 after installing new hard drive at the Genuine Mac Support - Hackint0sh.org; Nothing happens in attempting to restart a g4 after installing a new drive. get absolutely ...
  1. #1
    Newbie Array

    Join Date
    Jun 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default dead G4 after installing new hard drive

    Nothing happens in attempting to restart a g4 after installing a new drive. get absolutely nothing other than shift light going on. Any help?



  2. #2
    Senior Professional Array ozziesironmanoffroad's Avatar

    Join Date
    Jun 2010
    Posts
    148
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    look on the logic board next to the battery... if there is a PMU reset button, press it ONCE then close case and power it on. if theres no button dont touch logic board. (i never had a G4 not boot for me).
    also, try reseating everything in the computer.. .video card, memory, etc. if no go, unhook hard drive then try to boot with it disconnected. if it boots with no hard drive, then... double check your work. good luck
    Intel core 2 quad q6600 2.4ghz
    ASUS P4K motherboard
    4GB DDR2-800
    eVGA GEFORCE 9800gtx
    500GB Western Digital black SATA
    2x250GB
    OSX SNOW LEOPARD 10.6.8
    OSX LION 10.7
    Windows 7 64 bit
    Windows 8 dev. Preview 64 bit (SUCKS!!)

 

 

Similar Threads

  1. Installing OS X on another hard drive?
    By ghettoassalt in forum Hardware
    Replies: 3
    Last Post: 04-15-2011, 03:51 AM
  2. Formatting Hard Drive Before Installing?
    By skunizzi in forum Installation
    Replies: 11
    Last Post: 01-16-2011, 02:29 PM
  3. Help Apple tv DEAD, hard drive
    By kchoarg in forum AppleTV 1
    Replies: 1
    Last Post: 08-21-2010, 04:18 PM
  4. Installing ideneb 10.5.5 using external hard drive?
    By JayDallas in forum Installation
    Replies: 0
    Last Post: 05-02-2009, 01:53 AM
  5. Formatting Hard Drive Before Installing ???
    By skunizzi in forum Installation
    Replies: 0
    Last Post: 03-31-2009, 03:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:30 PM.
twitter, follow us!