I'm am trying to run itunes application loader 1.3 on 10.5.5.

This do however require 10.5.7 or above and will thus not install.... , but I have a Celeron processor without VT-x so updating to 10.6 seems close to impossible.

I'm looking through the contents folder and there is quite a lot of files = How do I know which file actually checks version compatibility in Mac apps. I want to delete this and see if the loader will install.

Thanks for the help (Any nudge in the right direction will be awesome!)

Nic