Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39
Discuss Adobe CS3 vs AppleSMBios.kext at the Genuine Mac Support - Hackint0sh.org; Well that cleared it up for me. THX myzar & semthex. Patching IONetworkingFamily.kext on my ...
  1. #21
    Newbie Array ritalin's Avatar

    Join Date
    Dec 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well that cleared it up for me. THX myzar & semthex.

    Patching IONetworkingFamily.kext on my 10.4.9 system got everything working. Check my iDisk Public folder.


  2. #22
    Rookie Array

    Join Date
    May 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the ionetworking patch itself works lmutil lmhostid works , unfortunately it's crashing for something else reason not related to the same maya problem.
    Last edited by myzar; 05-16-2007 at 11:52 PM.

  3. #23
    Advanced Array

    Join Date
    Oct 2006
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same issue with the ASP hardware overview tab since 10.4.8, my solution to get around the problem is to replace SPPlatformReporter.spreporter with one from 10.4.6

  4. #24
    Professional Array

    Join Date
    Mar 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    thanks to consolation, everything is now working fine.

    anyone who need may ask me the combination of AppleSMBios/LoginWindow/ASP files I'm using.

  5. #25
    Newbie Array ritalin's Avatar

    Join Date
    Dec 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gotoh View Post
    thanks to consolation, everything is now working fine.

    anyone who need may ask me the combination of AppleSMBios/LoginWindow/ASP files I'm using.
    Gotoh, I'd be interested.

    Although I think the more I read the less I understand

    If your interested I had a play with SPPlatformReporter. You can see what I found here.

    I'm using:
    LoginWindow - 4.6.6
    AppleSMBIOS - 1.0.6
    SystemProfiler - I think (I can't rememberer for sure), is from the latest distribution with the an old version of SPPlatformReporter.spreporter.
    IONetworkingFamily - is from the latest distribution but with a patch applied (Patch made by A.Woland @ IM). Wish I could compile my own.

    All working in theory (although I don't have CS3 to prove it).


  6. #26
    Professional Array

    Join Date
    Mar 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I have :
    loginwindow 4.6.5
    applesmbios 1.0.9
    spplatform is from 10.4.6 and the rest of ASP plugins are from 10.4.9 combo update (I think)

    I'll send you the files I have.

  7. #27
    Rookie Array

    Join Date
    May 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    but cs3 flexcrap is working with that combination now ?

  8. #28
    Advanced Array

    Join Date
    Oct 2006
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For me, CS3 works perfect with:

    applesmbios 1.0.6
    loginwindow 4.3.1 (from 10.4.4, maybe)
    spplatform 6.9 (from 10.4.6, as I recall)

    no wonder we can never agree on what works or not, everyone's got different odds and sods....

  9. #29
    Professional Array

    Join Date
    Mar 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    yep, everything CS3 works just fine with the combo I'm using myzar, if you want the files I have, just let me know, I'll send you the archive... (just pm me your mail address)

  10. #30
    Rookie Array

    Join Date
    May 2006
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the 1.0.6 applesmbios does trick


 

 
Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 08-01-2011, 06:00 PM
  2. Replies: 3
    Last Post: 09-08-2010, 06:11 AM
  3. MacNN: Adobe updates Adobe TV, posts ADAA finalists
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-09-2009, 11:20 PM
  4. 10.4.8 Proper AppleSMBIOS.kext
    By Paulicat in forum Archiv (Leopard)
    Replies: 9
    Last Post: 11-22-2006, 10:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:10 AM.
twitter, follow us!