Results 1 to 3 of 3
Discuss OSX won't boot after GeForce 9000 series driver installed at the General - Mountain Lion 10.8.x - Hackint0sh.org; Hello, I had a build that was working perfectly today, with the exception of the ...
  1. #1
    Rookie Array

    Join Date
    Sep 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OSX won't boot after GeForce 9000 series driver installed

    Hello,

    I had a build that was working perfectly today, with the exception of the graphics. I had a GeForce 9500GT card in an older machine that I put in it and could load it up with -x flag. I then installed the GeForce 9000 series driver and can no longer boot OSX - have tried several flags but nothing working.

    I've attached images of verbose mode on the machine.

    Any help would be greatly appreciated!




  2. #2
    Rookie Array

    Join Date
    Sep 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Should have listed my spec too, sorry:

    Gigabyte GA-Z77-DS3H/GA-H77-DS3H
    Intel i3-3225
    8GB Corsair DDR3 RAM

    Mountain Lion was working on this no problem without graphics, audio or network.

    I added my Mbox, audio worked fine, no problem.
    I installed a TP-Link network card, which worked OOB, all fine still.
    I added my GeForce 9500GT card, which would boot in safe mode.
    After installing the 9000 series drivers, I could no longer boot in any mode and saw the above in verbose mode.

    Thanks

  3. #3
    Rookie Array

    Join Date
    Sep 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've now disabled my onboard CPU and can receive video through VGA in my graphics card (could only run through HDMI through on-board card before) but still continues to hang while booting. I've attached picture of verbose mode now.



    Thanks
    Colin

 

 

Similar Threads

  1. Replies: 0
    Last Post: 05-23-2013, 08:40 PM
  2. Replies: 1
    Last Post: 03-16-2010, 01:56 PM
  3. NVIDIA GeForce 6100 driver?
    By neowesa in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 02-02-2010, 04:56 AM
  4. I need driver for Geforce 9600 gt and 7200
    By renanpc in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-30-2009, 06:56 PM
  5. nVidia GeForce 5200 Driver
    By zsdersw in forum Kernel / Kext (Driver) Support
    Replies: 3
    Last Post: 10-03-2009, 07:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:26 PM.
twitter, follow us!