Results 1 to 3 of 3
Discuss Multibeast mountain lion installation problem, ERROR: nVidia ROM Patching Failed at the General - Mountain Lion 10.8.x - Hackint0sh.org; Hi guys, I'm trying to install mountain lion in my laptop(it is an Asus k53sd) ...
  1. #1
    Newbie Array

    Join Date
    Sep 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Multibeast mountain lion installation problem, ERROR: nVidia ROM Patching Failed

    Hi guys,

    I'm trying to install mountain lion in my laptop(it is an Asus k53sd) following this tutorial How To Install Mountain Lion On A PC - Hackintosh Tutorial - Unibeast - YouTube....
    Everything seems to be fine and the osx recognizes the hardware of the laptop without problem except for the graphic board that is the nvidia 610M. Actually the laptop has also the intel hd 3000 and it swaps by itself between the graphic cards depending on the power of the application that is running. When i start the installation the error is exactly this:

    ERROR: dcbtable_version is 0x4
    ERROR: nVidia ROM Patching Failed!

    After the installation continues but i cannot run the operating system cos from the pendrive it doesnt recognize the geforce graphic card. I read something about it and someone says to disable the nvidia from the bios and then install the driver when the operating system runs. The problem is that in my bios i cannot choose to disable the graphic card so at this point i dont know how to fix it.

    Any suggestion?Has anyone had the same problem?

    Thanks for your answer i hope someone can help me cos i need my laptop for work!!!

    Peace

    Ninja



  2. #2
    Newbie Array

    Join Date
    Sep 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm actually having same problem, but with a gtx 670 with z77x ud5h mobo

    I posted in tonymac86... and no response as of yet. I'll keep listening there

  3. #3
    Advanced Array

    Join Date
    Aug 2012
    Posts
    34
    Post Thanks / Like
    Downloads
    2
    Uploads
    0
    Rep Power
    0

    Default

    Use MyHack for create your usbstick
    Asus K52Jr
    Core i5 M480 2,67 GHz, 4Go Ram DDR3 1333, ATI Radeon HD 5470, DD 500Go 7200tr + 4Go SSD
    OS : Windows 7 SP1, Mountain Lion 10.8.1 and Ubuntu 12
    Bootloader : Chameleon

    And yes my English isn't perfect but it's because I'm French...

 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-23-2012, 06:00 PM
  2. NOR Patching failed
    By slipknux in forum PwnageTool
    Replies: 2
    Last Post: 04-03-2008, 07:42 PM
  3. Replies: 1
    Last Post: 02-02-2008, 11:14 PM
  4. [1.1.2 OTB][Problem] HW unlock failed, restore 1011 error
    By Jackal_007 in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 02-01-2008, 12:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:21 PM.
twitter, follow us!