Results 1 to 2 of 2
Discuss Installed ML2, 2 minor issues though at the General - Mountain Lion 10.8.x - Hackint0sh.org; Hey guys, Ive succesfully installed a booting iATKOS ML2 on my PC (P5B, NVidia 8800GTS, ...
  1. #1
    Newbie Array

    Join Date
    Feb 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Installed ML2, 2 minor issues though

    Hey guys,

    Ive succesfully installed a booting iATKOS ML2 on my PC (P5B, NVidia 8800GTS, C2DUO 6420). My 1TB hard drive consists of 500GB-Windows 7 & 500GB-osx86 ML2, and i also have another 250GB hard drive attached where i store my backup files etc. However, i am experiencing a few minor issues which maybe you guys could help me out on.

    1) When booted into windows 7, i CAN see and access my other 250gb backup hard drive from My Computer to write/read files. However, when im in OSX86 i cannot see my 2nd hard drive. Is there any way i can see and access this HDD from osx86? I remember i used to be able to see it with iatkos V7 before.

    2) The front USB ports on the PC are not working (It is a panel on the case, which connects to the motherboard, same as this Antec Sonata IV Case - with 620W PSU | Ebuyer.com) I get power from the ports, but my External hard drive doesnt get recognised, unless i plug it into the rear USB ports.

    Any help regarding these issues would be very much appreciated.

    Regards

    Ahmet



  2. #2
    Rookie Array Antartica's Avatar

    Join Date
    Mar 2009
    Location
    Riyadh, Saudi Arabia
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    install paragon NTSF for mac which will give u and access to read n write to NTSF partiton on mac.
    regarding the front USB ...run DCPImanager in tools and click on the PCI and try to find out the missing KEXT and install them.

    Please post ur action/Reaction 4 others.
    OS : Windows 8 *(X64) (Dual Boot)
    OSx: Mountain LION 10.8.2 (Working perfect)
    CPU : Intel Core i7 870 @ 2.93 GHz
    MB : Gigabyte P55A-UD3R & Bios Ver: F8
    Northbridge : Intel DMI Host Bridge , Rev ID : 11
    Southbridge : Intel P55,Rev ID : 06
    Memory : 12 GB,DDR3
    GPU : Radeon HD 4670 at 1024 MB DVM
    HDD : WDC 931.51 GB SATA II
    HDD : WDC 931.51 GB SATA II
    Ethernet : RTL8111/8168B PCI Express
    Multimedia cards : Intel Corp. 5 Series/3400 Series HD Audio & ATI HDMI Audio [Radeon HD 4000 series]

 

 

Similar Threads

  1. iATKOS v7 successful boot, minor issues
    By Semmy in forum Installation
    Replies: 3
    Last Post: 11-12-2010, 02:20 AM
  2. Ideneb installed almost perfect... Just minor issues.
    By malfunction in forum Installation
    Replies: 1
    Last Post: 04-29-2010, 02:12 PM
  3. Replies: 0
    Last Post: 01-19-2010, 09:40 PM
  4. 3G minor issues 2.2
    By Xirtu in forum iPhone 3G
    Replies: 1
    Last Post: 12-06-2008, 05:00 PM
  5. Some minor issues and help need
    By googs in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 09-22-2007, 09:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:21 PM.
twitter, follow us!