Hi there

Does anybody have insights concerning 10.8 compatibility with this:



Thanks by advance!