Results 1 to 1 of 1
Discuss boot0: error?! at the General - Mountain Lion 10.8.x - Hackint0sh.org; I installed iATKOS ML2 with Chameleon in a separate partition from Windows on my Windows ...
  1. #1
    Newbie Array

    Join Date
    Aug 2013
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry boot0: error?!

    I installed iATKOS ML2 with Chameleon in a separate partition from Windows on my Windows computer. Now, when I boot it up, it gives me "boot0: error", and won't proceed to the Chameleon boot loader. What is the problem here, and how do I fix it?! As long as this problem persists, I can use neither Windows nor iATKOS on my computer.
    Last edited by Elerz; 08-25-2013 at 05:31 PM.



 

 

Similar Threads

  1. boot0: GPT , boot0:error
    By DigitALL in forum Using Leopard
    Replies: 4
    Last Post: 04-07-2010, 12:53 AM
  2. boot0:GPT , boot0:error
    By DigitALL in forum Installation
    Replies: 3
    Last Post: 04-06-2010, 01:13 PM
  3. Boot0: error
    By ai3gtmc in forum Installation
    Replies: 0
    Last Post: 04-26-2009, 05:21 PM
  4. Boot0: error; no xp either!!!
    By stewartfan in forum Installation
    Replies: 1
    Last Post: 03-09-2009, 03:59 PM
  5. boot0 error
    By person1313 in forum Installation
    Replies: 0
    Last Post: 02-23-2009, 10:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:41 PM.
twitter, follow us!